Follow not working?

Hi All. Resubbed to try out RK19.

Have 2 accounts and have been trying to level them together. I’m having an issue getting /follow to work inside missions. I’ve tried the new engine and the old engine - follow command works outside in cities and out in the world, but when I zone into a mission area it won’t work. I press the macro for /follow and get “Following charactername” but they won’t move. I’ve jumped up and done, rezoned, relogged…

I can’t be the only one with this issue, hoping someone has a solution.


1 Like

I have exactly the same problem. It’s only in mishs though so it seems to be intentional. /Follow works anywhere but inside missions. People might use the MB application to do missions in team but I never asked ingame.

It works for me inside missions. Using old client.

Double check the location of the mission. If it’s located in a low gas PvP/political zone, you won’t be able to use /follow inside missions in that zone.

Very interesting point about the mission being inside a low gas PVP. Inside the mission it’s a 75% suppression but outside its 25. Never thought about that - I also never spent much time on RK.

Is there any way to know if the mission will be in a safe area to /follow when you roll it?

**Edit: Using the peace dovve map, it shows political zones. I was able to roll a mission (after a dozen attempts) in a 75% zone and /follow worked inside the mission. Appreciate the help!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.