Game disconnecting all players, shows ping as 9999

,

Game mode: Online private
Type of issue: Crash
Server type: PvE
Region: North America


We are trying to host an event on our Dedicated server on the Exiled Land map and the server will continue to kick all our players at once and show that we can’t log back in with a ping of 9999. We have to manually stop and restart the server in order for it to show up again but it will continue to happen. Some times the crashes are back to back and sometimes we are able to play for an hour.

We are a server with mods - and we have these same mods installed on an IoS server with none of these problems. This is our mod order - Pippi, Dungeon Master Tools, Savage Steel Vol 1, Fashionist, Emberlight, Dudes Delightful Decorations, Dyemorebetterer, Immersive Armor , Less Building Placement Restrictions, Unlock Plus (with Pickup)

Everything was working yesterday and the server was stable. The only thing that has changed from yesterday to today was the population as we have over 20 players on now and the hotfix this morning.

Any help would be greatly appreciated.

Any information on how to fix this would be greatly appreciated.


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:
1.
2.
3.
4.

This problem is now effecting the IoS server as well.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.