Game freezes upon loading save

Basic Info:

Platform: Steam
Issue Type: Crash
Game Mode: Co-op
Server Type: PvE
Map: Exiled Lands
Server Name: ‘none’
Mods: ‘none’

Bug Description:

Whenever Coop mode is selected when loading a save from the main menu, the game will load the save and freeze when the map is loaded. After that the game cant be closed and a system restart is needed.

Bug Reproduction:

Open game, select continue from main menu and activate Coop option, wait for game to load.

Extra Info

I am running it on a i3 10100, 16 RAM, GTX 750 4GB, SSD. Tried to lower resolution, tried to update graphic card drivers, tried to verify files integrity, none have worked so far.

Greetings @Rod_Dasmodeus ,

Thank you for sharing this!

Have you tried to open previous saved games on coop mode to see if it’s due to the save file?

If you, please, try to reinstall Conan Exiles to see if it’s still happening.

1 Like

Hello ZahMaiatt, I had to format my PC due to some problems with SSD after a huge storm broke out here, lost the SSD and had the OS reinstalled together with Steam and all. Since that process I downloaded the game again, and at this moment, apart from some hiccups where the game may CTD, it has been working, I can enter Coop with the occasional CTD after a lot of hour, I.E.: 8-10 hours of game. I can’t reproduce the issue like before, But I dont remember any update to the game or Steam, but it could or couldnt be the case. In any circunstance, I would recommend at least reinstalling Steam and the game and checking OS for drives (as well as GPU), I’ve had checked my GPU drivers before formatting my PC but that didnt solve the issue.
I still cant tell why it was happening, but my experience may be of use to anyone else looking for solutions.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.