Game won't launch after repear (stuck with 'Patching resource database (4/4)')

From the beginning of this week (Mar 02) I got weird bug which won’t allow me to download any additional content.
As most noticeable effect of this bug was empty museum pieces after upgrade them i.e. no model shown.
I was still able to launch game and play. Without second thought I tried to repear game (Repear broken data via Client Patcher) cuz’ I got entire museum wing empty with no models.

And… I got ‘Patching resource database (4/4)’ message without able to launch game anymore.
Looks like client patcher trying to connect to update server but with no success.
Is there any way to revert game to previous state so I can run it again (I’m fine with no museum show)? Because my last 8days of parton are wasting.
Any other tips are welcome too.

  1. Disable your antivirus and firewall completely and try again. Some AV softwares (like Avast) likes to block things downloading for no real reason. Also you can attempt to restart your modem/router, preferably hard reset. Might be something on that side too.
  2. Make sure that you do have space on the disk where your game is installed. It might reserve more space than it actually needs and cannot complete it if you run out of disk space.
  3. If these ain’t working, reinstall the whole game.

What I found out for now. Client patcher cannot connect update.secretworld.com and download game data from it. I tried reinstall game and got no files. SWL is totally annihilated from my PC now… … D:
I’ll try ask my ISP why site is suddenly blocked.

I still don’t know real reason.

So as addition I want to ask are there any other sites (servers) which used for running game? I hope its not company’ personal info and its public info.

p.s. never repear broken data or reinstall game w/o saved copy of game files.
p.s.s. cdn.funcom.com (site to dl game client to install game itself) is blocked too. I used free vnp to connect it and dl that client.
p.s.s.s. Before I deleted game to reistall, I tried to delete RDBHashIndex.bin from RDB catalog to test connection. And surprise I can dl that file w/o any problem. That why I delete files w/o second thought to reinstall game.
This is freakin’ super ‘fuun’.