Getting Fatal Error Could not find SuperStruct ShowEAWarning (Solved)

i was an early access player and was playing conan exiles till yesterday . for some reason i cant get into the game today after the update . i keep getting this errorCapture22
ive already tried verifying the game to no avail . also downloaded my graphic cards driver.
thanks in advance

Edit: never mind i found the culprit . it was a mod i had downloaded before the patch . deleting the mods folder in conans directory fixed the problem . gonna leave here for someone who might need it . if a moderator thinks this not needed please delete at you own discretion.

2 Likes

Thanks for sharing your finding! I’ve seen error messages with “Could not find SuperStruct” before and most of the time, this is caused by outdated mods. Since we just saw a huge update, I expect many players will have mods that are no longer compatible.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.