How do I log in?

How the heck do I log into the game? I took a break for awhile and when I tried logging back in they added a new Funcom Launcher that doesn’t lead anywhere. There’s no button to press to start or begin or anything. Figured I’d give them awhile to fix it but there still nowhere to click on the launcher to start the game? It looks like there might be more content further down on the launcher page but there’s no way to scroll down or make the window larger.

Do you have your display scaling set to more than 100%? If so, you can try to set it back to 100% and see if that helps. If not, there’s another workaround described here:

I hope this help you solve the problem. It’s a known issue and they said they’re working on a fix.

You dont have a “launch” or “Continue” option?

Thanks for the tip. Guess I need to try to figure out how to adjust the display scaling. I have no idea how to do that but it seems like that might be a solution here.


My window cuts off just above where the Launch button is in that picture. :confused:

Try this:

1 Like

Dang. My Display settings are at 100 but the window still cuts off just above the launch button. It doesn’t look like setting it below 100 is an option.

No, below 100% isn’t an option. This just means that you’re not affected by that particular bug, but something else.

Running the executable directly should still work:

  1. Find your Steam library folder. By default, it’s C:\Program Files (x86)\Steam
  2. Inside it, navigate to the steamapps\common\Conan Exiles\ConanSandbox\Binaries\Wind64 subfolder.
  3. Run either ConanSandbox.exe or ConanSandbox_BE.exe, depending on whether you play with BattlEye or not. The _BE one is with BattlEye, which you need enabled for official servers.

Somebody created a 3rd workaround as well. Instructions are included on the Steam page.


That worked! Thank you very much. Just a shame I have to go through that instead of being able to get to the launch button on the Launcher.

1 Like

Yeah, I hope they fix it soon.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.