Funcom Launcher starts but not Conan Exiles

Hello, I have had a problem with Conan Exiles as of today. I start it from the Steam library, Funcom Launcher then starts.
But if I want to start Conan Exiles in the launcher, nothing happens. The game does not start.

-Game files checked via Steam.

-Game uninstalled and reinstalled.

-Windows 10 reinstalled.

I need help, please

I am having same problem, was playing just last night and as of today after the update i can start the launcher but the " continue" button doesn’t appear so I can’t start the game

Try launching the ConanSandbox.exe from here:

C:\Program Files (x86)\Steam\steamapps\common\Conan Exiles\ConanSandbox\Binaries\Win64

Doesnt work.

1 Like

Hi @Necrostar, do you have any mods installed?
Were you able to start the game either through the .exe or the launcher before yesterday’s patch?

Edit:
I’ve noticed you’ve mentioned in another post that you’ve uninstalled the mods, but please make sure of the following:

  • Be absolutely sure that you don’t have anything in the following folder:

    • Steam\SteamApps\Conan Exiles\ConanSandbox\Mods\modlist.txt
  • Remove all folders inside folder 440900:

    • Steam\SteamApps\workshop\content\440900
  • Lastly, make sure to unsubscribe to any mods in the workshop.


@MightyMouse97, could you let us know if you’re able to start the game through the .exe or through the Launch button on the launcher, rather than the Continue button?

Yesterday before the 2.4.4 patch my game was running well now after over four reinstalls full deletes numbering around seven times and verifying four to five times it does not start ConanExiles\ConanSandbox\Binaries\Win64\ConanSandbox-Win64-Test.exe"CreateProcess() returned 2. is what I get if I run from the sandbox exe this is with no mods on a intel 11th gen 32 gb ram 3090 custom gaming pc so what should I be feeling right now.

By full deletes I mean the folder and even the funcom launcher folder

Which exe? There are 2 locations with .exe, one in the main folder which is the wrong exe to try and will return the error you are mentioning and another 2 exes in the Win64 folder. Try these ones with and without BattEye respectively:

Nothing for me. All folders empty. No mods.

Starting with launcher and with ConanSandbox.exe, the same issue.

Before the last patch, no problems starting the game with- and without mods.

2 Likes

I have tried all three nothing works

1 Like

Having the same issues, tried just about everything…

Please get this fixed I have remained a loyal customer for ages and wanted to get your newest dlcs after siptah but why should I buy content for a game that will not start

1 Like

There are people with not a single dlc or expansion who can play and even earn twitch drops but those who have supported the development of this game economically are simply losing out this is not a fair or respectful way to treat a paying customer maybe if you were a free mod but you run a game development company and yet never thought to either test this update or to give people forewarning or a opt out option until it was finished being stabilized

They are doing the best they can, berating them will not make them push an update quicker…

1 Like

It is not them having a error that is the problem its the fact they never used this as a test live option so people could opt out until it was better tested

Also what you do not seem to understand is that I love this game but if they lose the faith of their player base we all will get no more updates so they need to start being more player/mod friendly since much of their players rely on them

Take Mount and Blade Bannerlord they also break mods or even games with updates but let you pick which version to use on the beta tab therefore the players can relax while the updates are released

Same issue here, can we somehow come back to a previous version till you find a solution?

1 Like

bump?

Nothing and i cant claim the twitch drops :frowning: