Funcom Launcher starts but not Conan Exiles

Hello, I’m replying to this thread bc I am having the same issue, I got the game 2 days ago and it launched fine but since the update installed yesterday I haven’t been able to boot the game past the launcher. I’ve reinstalled several times, clearing any latent files in the id folder, I’ve tried booting with and without battle-eye where possible but I have no binary Win64 folder to try running the other Exe files. I’ve reinstalled/updated DirectX, Updated my drivers and tried several launch options with no progress. Any help would be greatly appreciated.

1 Like

Thank you everyone for providing us with all this information.

We already forwarded everything to our team, they are working on it.

We appreciate your patience and understanding while we investigate.

2 Likes

Samething happens to me as well they said to verify yer files well i did that ALL day yesterday and today and STILL NOTHING!!! so i guess we dont get to play

Repost from the other thread on the issue:

I had the same issue since the update yesterday. Like others I also have an intel 11th gen CPU. (11400 with a 3060 TI). Here is how I could solve the problem for myself:

  1. Open File Explorer.
  2. Right Click on “This PC”
  3. Choose Properties
  4. Select Advanced System Settings
  5. Select Environment Variables
  6. Select New under System Variables
  7. Enter the following:
    Variable name: OPENSSL_ia32cap
    Variable value: ~0x200000200000000
  8. Hit Okay

Not sure if a reboot is necessary, but I did one to be sure.

After that CE started allright for me. Obviously cannot promise that this will work for everyone, but it did work for me.

(Disclaimer)
Obviously didnt come up with this all on my own. The number of people stating they had current intel CPUs got me thinking that maybe this occurs with other UE4 titles as well and lo and behold it actually seems to be the case as I found a few entries of other UE4 with some problems with 10th gen intel and higher. So I tested those solutions and this one worked for me.

5 Likes

It launches now, but it says Steam online services are unresponsive

Tuesday I was able to launch the game through the launcher of conan, now I can only launch it by going to the .exe

Confirming that this worked for me! For reference mine is an 11th Gen Intel i7-11700K with a 3080 GPU

Did you do a reboot of your pc?

For my test I did not reboot it and it worked flawlessly, so it does not require one once doing this.

Did this and it does launch the game and loads up correctly, however I am experiencing severe lag issues, which I never had until doing this…

Мне данный метод помог.
Процессор: core i5-11600k

Experiencing the same issue, things seem to hang after clicking “launch” on the funcom launcher. I have an intel i7-9700k, the env-var did not appear to help with/without a refresh

Thank you SelinaK. Side note–are you Cat Woman? :stuck_out_tongue:

Side note–are you Cat Woman? :stuck_out_tongue:

No, no, you mistake me for someone else :slight_smile:

whispers to herself Who would admit to being a criminal anyway :stuck_out_tongue:

Seriously though, the resemblance is a coincidence. Didnt think of Miss Kyle, when I chose the display name or I would have chosen a slightly different one :wink:

1 Like

Replying to this just to bring a bit more attention to it incase the suggestions in this thread do not work while working through solving the same issue with a friend who purchased the game on 5/27/2021 and downloaded it that night.

1 Like

SelinaK,
I normally do not post on these, but I have to thank you. My Father (83 years old) had this problem and asked me to help find a resolution. We had a He… a heck of a time troubleshooting this.

Thank you so very much for this fix.

Phuzzy

1 Like

You are very welcome Phuzzy, glad I could help you and your father.

Selina

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.