Game dosen't start

Game mode: Online rented server
Type of issue: Crash?/unable to start the game
Server type: PvE
Region: Europe
Mods: Yes


Bug Description:

boot the launcher, clicking either continue or play, yet the game dosen’t boot


Expected Behavior:

being able to play in any way?


Installed Mods:

SH - Armory 1.5.3
Level 250 mod


Steps to Reproduce:

1 try to start the game via steam or from them folder
2 click on the launcher to start the game
3 wait, nothing
4 repeat

1 Like

I have a friend who is also having the same problem and he doesn’t have any mods. He has tried doing a Steam integrity check. He has uninstalled the game and reinstalled on a different hard drive and he is having the same issue.

1 Like

Having the same issue, new computer, clean install, no mods…

open game > launcher opens > click launch > spins for a sec > launcher closes > nothing happens
installed on different sdd > same issue
updated drives/C++ > same issue

Same issue trying to run from folder
#getfuncomed

2 Likes

i personally blame todays update:L

After today’s update, my wife’s game won’t start at all now.

open game > launcher opens > click launch > spins for a sec > launcher closes > nothing happens
Occurs regardless of starting from Steam, starting from Game Icon, and even trying to start directly from the .exe file in folder.

I have the same issue, yesterday game worked perfectly, after todays update it wont start
i reinstalled the game, did all the updates (even BIOS) lol, i wont start anyway=(

guess its waiting till funcom fixes this fail…

lol, they could at least reply to us

i guess after swarms of people complaining thye simply mute those, but they could at least drop a we’re working on it answer, it feels rather stinging because i just managed to get starmetal yesterday for the clan and we could start getting har don the “end game”

idk, people will start to get their money back requests if noone responses to help requests

im just saying its not a good idea to mute people

Greetings,

Apologies for the delay. We are experiencing some issues with the mod devkit, and we are working as fast as possible to solve them.

We’ll update this thread once a fix is out. Thanks for understanding.

2 Likes

Thanks for the acknowledgment that our problem has been reported. That means alot to us in the community.

@Mayra - Thanks for the update. I was playing all morning after the update installed. I logged out and now it shows Fatal Error on every attempt to log into the server or SP.

Rebooted server, client and validated game files on the client.

It is working for me after update. Windows 10, Nvidia.

2 Likes

It initially worked for me as well (Windows 10, Nvidia GTX 1070). Once I logged out and tried to get back in was when I started having issues.

I just log into the game to check, it is working.

I have windows 10 pro 20H2, and a nvidia GTX 2060 + Kaspersky internet security.

Official server, no mod.

Funcom has already acknowledged that they are working on a fix since it is affecting a lot of players. :grinning:

Hello again,

We are still looking into the issues. However, in the meantime, we suggest trying to verify the integrity of the game files via Steam.

Also if you wish to play without mods, you can disable them in the launcher. Please note that when playing SP or on your own dedicated server, it’s recommended to backup the game.db before loading in with the mods disabled.

Thanks for your support.

2 Likes

I have no mods I have every single dlc and the isle of siptah expansion if I miss the twitch drops because of your errors then what am I being a loyal customer for. I also reinstalled and verified three times already still will not even start.

2 Likes

you won’t, according to the faqs you don’t even need to own the game to earn them, you will just claim them later once the issue has been resolved.