How to use this tent?

pc

#1

I’m trying to plot this thing, but the game is saying “there is no contact with the soil.” I’ve been running around with this for the entire map, but its impossible!


#2

Why, use a Mod of course :wink:

In all seriousness, I’ve read that it’s easier to place the tent on some foundations if playing Vanilla.


#3

I drop a stone foundation first. Then, place the tent on it.
It didn’t always work so poorly. It used be placed on a hill even.


#4

Have you tried aligning with the ground before trying to place it?, on the pc, use middle mouse to trigger the auto align with ground commands. This happens with the tipi style tent too, which is a bit more tricky.


#5

Yes, I did it, but still doesn’t works :frowning:


#6

Yes, today I tried to use inside a building I made and it worked! But I don’t want to put a stone foundation because disrupts the aesthetics.


#7

Its same on ps4, even with flat, or 9 foundations, it wont let you set it.

Its a bug it seems, Thou from time to time, it’ll work 100% and then…not. (much like how building piece wont snap for some reason, and you gotta wait a moment.

(sucks when your trying fight it, when sandstorm is coming…lol)


#8

lol I’m actually using it to ambience a town I’m building. Unfortunatelly the green one didn’t work, but I used the purple one instead.


#9

did you try clicking scroll wheel?


#10

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.