I cannot save any progress, the game freezes when I try to quit


#1

Game mode: [Enter game mode here: (Online official | Online private | Single-player)]
Type of issue: [Enter one of the following: Crash | Bug | Performance | Misc]
Server type: [Enter one of the following: PvP | PvE-Conflict | PvE]
Region: [Please enter your server region]


I am playing on PC, steam. I can play this solo or with my partner on the Coop mode, the Auto save feature is not saving often enough and if I quit to make it save my progress, it says “disconnecting” and freezes there for eternity. The only way I can get my PC back is two CTRL, ALT & DLT and force sign myself out.
I have verified my files on steam, nothing changed, I have no mods installed or active.

I just cannot play the game with the thought that, if I play I am going to loose all the time I put in.
Is there a way to force save the game similar to a save button in other games, besides quitting?
Me & my partner are enjoying the game besides this massive issue.
Please help?


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. I play the game
  2. It will not autosave often enough.
  3. When I quit it will freeze while I try to get out.

Crashing/Freezing which is making me unable to save, the Autosave is all that is working and its not the most reliable
#2

Well, I don’t know what’s causing your crashing on exit, other then the usual stuff (check your mods, check your computer drivers for updates, do a verify steam files, etc).

I can tell you where to increase the auto save though.

Navigate to steamapps\common\Conan Exiles\Engine\Config

Open BaseEditorPerProjectUserSettings.ini

Look for the line that says, "AutoSaveTimeMinutes=10"

Change the 10 to whatever you want. I’ve never tried this, but it should work.


#3

I am unsure but I think I may have figured it out, I cannot quit the game while god mode, flight or anything like that is active.

Most of this started when we had a fatal error and our old save corrupted, so we wanted to spawn in some supplies and build our base again.

I am still testing this but for the few times I have tried it, it seams to let me quit which does save the game.

Oh drives are fine, steam is fine (First thing I did), no mods, I Mod skyrim so I am use to the normal steps.


#4

Something to consider:
If you are hosting, allow the invited friend to leave the game first. It seems when the host leaves first the game can hang up while trying to disconnect the friend.


closed #5

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.