I can't put thralls on foundations and ceilings (in smaller Mitra bubble)

Game mode: [Online | Singleplayer]
Problem: [Bug]

I can’t put thralls on foudnations and ceilings because of collision with other objects

Steps on how to reproduce issue:

  1. Try to put thrall on foundation or ceiling

Is the space that you are trying to place in completely free and clear of other objects or collisions? Are you too close to the mark where you are trying to place?

Are you able to provide a screenshot of the placement you are performing? Have to attempted to relog prior to attempting to place?

Yes, the place is clear. I tried relogs.

I have screenshots but I can’t attach photos and links.

Interestingly when I went to the lower floor problem disapperars. Base is located near Deathwhisper Ruins:
https:// ibb. co/bxPLFy

Hmm. I have seen where if you are trying to place a thrall (or any other placable) on a foundation or ceiling tile seam, it will not want to lay down, and will give you the “overlaps another object” like that. In one of your shots, you might be overlapping your floor rug.

It looks like you have a lot going on in that room. But there should be room enough to place the thrall. Have you tried placing another object in the same spot (chair, drums, etc.)?

My only other thoughts are that you are trying to place next to your Mitra shrine. It may be that you are running into a placables collision point that is cast from the shrine. Things to try would be to place a different object, see if it gives you the overlap error when you are closer to the shrine, versus further away.

Other things to try - break and replace the floor. I have seen it where the ceiling tiles or foundation blocks will somehow become bugged. If you break and replace them, that will sometimes provide correction. I would be careful though - check your support / structural integrity score before doing so. I would not want all of your stuff to break and fall for trying to place a dancer in that spot.

As you said. This is the problem. I have Mitra bubble and I can’t place the thralls inside of it.

The actual god shield “bubble” ? Or, are you agreeing that the Mitra shrine is exerting a placable collision beyond the actual rendering of the shrine?

If it’s the latter, than this is something that Funcom really ought to be able to see, and log to address. If it is the former (god shield), I am not sure if this would be considered working as intended, or not.

Either way, good luck. :slight_smile:


Might want to check this bug report out. This may be what you are experiencing.

I think this is the same problem

Correct this is the problem. You have a warning “Overlapped with another Object.”