I cant use the torch at all

Game mode: [Online | Singleplayer]
Problem: [Crash | Bug | Performance | Misc]
Region: [America]

Im trying to use my torch when its the night but its not working. My chatacterbmake the move like if she is handling the torch bug nothing happens. This game is not ready at all. I dont understand why they released it with so much bugs in there.

Steps on how to reproduce issue:

  1. Its the night
  2. Use my torch to see someting
  3. Cant equip the torch
    4.Screw this game. Its as bugged as when Ark came out.

Hi, it sounds like your torch broke, pick some more branches and fiber and or coal and try re-equiping it, it will automaticly start repair if you have the right materials :slight_smile:

1 Like

Oh my god i knew someone would answer that. But no its not broken its a brand new torch. Its the torch made with coal

go near your bed, take off bracelet, harvest body and most likely all will be well.

try exiting and sighing back in. also compared to kingdom come deliverance this is nothing, this is likely more a glitch and they happen. also its likely some of the bugs are do to the fact that it is a cross platform game that was not beta tested as thoroughly on council’s as it was on PC, the other reason may be the fact that there using unreal engine as the company that produces these have a bit of a bad reputation.

Done and same bug. I reboot the gamr 3 times. I made 5 torchs and all 5 are the same.

I removed my bracelet over 10 times and each times i took back my things on my corpse and nothing changed.

And now i try to log in. Everything is normal, i mean i have to wait like 5 minutes to be able to log into my server (thats normal since last patch) but when im finally in game, i just freeze and cant do anything. I retry it 3 times and always the same thing. Im starting to lose patience on this game. I quit Ark thinking this game will be better but no its even worst.

I’m having the same issue, but it’s not just the torch. It’s ANYTHING in the off-hand.

I can’t equip shields or rope, so I can’t block in combat and can’t capture thralls.


I finally managed to log in and i tried to hold a rope and a sheild and it does the same thing.

Glad to know that im not the only one that have this issue.

Hopefully this post will get to the game dev and we will get some feedback.

This happened to me once. I could not equip anything in the action wheel except for my bow. So I tried swapping out my sword with the bow in the wheel and it seemed to fix it.

1 Like

Hi everybody, if the bow doesn’t work for you, while in your inventory go up to sort items make sure to set it to custom, take everything out of your radial menu, then exit and restart game, they must not have fixed that bug yet, put everything back in your radial menu and you should be good to go :slight_smile:PS. This bug happens if you pick anything other than custom

1 Like