Im tryn to transfer to a new server. the Admin has everything set for transfers. Yet I get this message.. PLEASE HELP FUNCOM

Game mode: [SELECT ONE] | Online private
Type of issue: [SELECT ONE] Other
Server type: [SELECT ONE] PvE-Conflict
Region: [ Please enter your server region ] America (Isle of Conan is the server)
Mods?: [ Are mods installed: Yes
Edition: [ Select one: Steam

Bug Description:

A clear and concise description of what the bug is.

Installed Mods:

If you answered ‘Yes’ to using mods, please list all your active mods. Otherwise, skip or delete this section.

Steps to Reproduce:

Please provide a step-by-step process of how the bug can be reproduced. Please be as detailed as possible; the more details, the easier it will be for us to find and fix the bug:

  1. Step 1
  2. Step 2
  3. Step 3
  4. Etc.
1 Like

Does the server have Improved Quality of Life on the server?

If yes, its known to cause issues for Funcom server transfers. Please contact the server admin regarding the issue to see if they can turn off the mod temporarily for you to transfer.

Does the server have the server transfer feature/function turned on?

If yes, then Funcom will have to respond since the best I can do for you.

1 Like

does not have Quality of life mod on it

and yes the server transfer is set for on .

Didn’t funcom disable it because of technical issues and will turn feature back on when it is ready I saw a post on Twitter but not sure if it affects private server but there was a number of technical issues that (not exactly on everything wrong) feats missing and stats not saving etc

@Gloatingtomb6, Funcom has since turned the server transfer feature back on, but with an increased cooldown period of 30 days.

I suspect the problem OP is facing is mismatched mods. It is possible that one of the mods the server is using is an older version than the OP has installed. Just a guess, but that is where I would start my problem solving. Additionally I would recommend you notify the Zendesk as bugs are no longer reported here on the forum.

FYI ~ You will want to be far more detailed about your description of the problem (server name/IP, all mods (including versions), when this occurred, how many times you tried, what you have tried so far to trouble shoot (and how), and anything else you can think that might be handy).

I happen to be stranded on a server at the moment as well, so I sincerely wish you the best of luck Exile. :crossed_fingers:


Are you sure the servers are not set up with Amunets Server Transfer mod and you are getting that confused with the Server Transfer feature Funcom implemented?

1 Like

Another thing to think about is that if you don’t have the mod load order in the same order as the server, it will create problems when trying to join that server. That happens even without server transfer.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.