PC Exiles Transfer Stuck in Export

Game mode: [SELECT ONE] Online official | Online private | Single-player | Co-op Online private
Type of issue: [SELECT ONE] Crash | Bug | Performance | Other Bug
Server type: [SELECT ONE] PvP | PvE-Conflict | PvE PvE
Region: [ Please enter your server region ]America
Mods?: [ Are mods installed: Yes | No ]Yes
Edition: [ Select one: Steam | Microsoft Store | Game Pass ]Steam

Bug Description: Can’t complete or remove character transfer

A clear and concise description of what the bug is. This is a PC issue using character transfer. It was pve private modded server to pve private modded server. I checked first with intended destination server to be sure they had transfer enabled and they did. But it didn’t work. No import option was visible on the new character creation view. I have tried another server and back to my own server, but can’t complete the import to any server and have no way to delete/cancel the export. So unable to try again. Issue was likely my fault for including thralls in my transfer. I’ve heard that we shouldn’t (is this true?). But how do I fix this now? How can I delete this transfer attempt from my account? I can’t try again until it’s gone.

Expected Behavior: Toon to transfer to similar pve server

A clear and concise description of what you expected to happen.

Installed Mods:

If you answered ‘Yes’ to using mods, please list all your active mods. Otherwise, skip or delete this section.

Steps to Reproduce:I used the Transfer located in menu when I pressed escape on my server. I followed Funcom transfer directions there and did not see any error message during the export portion of the transfer. When I chose my intended destination server from server list it did the usual mod check. The server I was trying to transfer to hosts 3 maps, I had selected their exiles map. When mods had loaded the player creation window opened. There was only the regular creation options, no Import selection was visible.

Please provide a step-by-step process of how the bug can be reproduced. Please be as detailed as possible; the more details, the easier it will be for us to find and fix the bug:

  1. Step 1
  2. Step 2
  3. Step 3
  4. Etc.

Just making final post here. I’ve since discovered that the IQOL mod on intended destination server was preventing me seeing the import button on the Character Creation screen. Server owner turned it off for the transfer and the import button appeared this time. My attempt and another players attempt did crash his server though, so something is still not right. But just confirming the IQOL mod was preventing the import view for me on that server.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.