Exiles Transfer Exported PC - Can't Import

Rule says if you have already exported a character it must be imported before another character can be exported.

My problem…I can’t complete the import to any server and have no way to delete/cancel the export. So unable to try again. Last week I tried to do pve Exiles server to pve Exiles server. I’m sure the issue was my fault for including thralls in my transfer before I found out we shouldn’t, but how do I fix this now? There is no import option on new server character creation screen
to complete this. Wish we had a cancel button. Any suggestions appreciated. I even tried creating a new toon on another server and attempted to do another transfer to see if it would wipe first one out. But message said I must complete import on my first export before I can do another.

Thralls in inventory shouldn’t be a problem, lots of us do it frequently without problems, there are a couple of things I think you could try…

  • Can you import the the character on the server you exported from?
    (sort of reversing the export)

  • Can you create a new character on the server you wish to go to?
    If so then press esc key and select recreate character in menu and just exit the game once you see the choose gender, this should make sure that you no longer have a character on that server, then start the game up again and see if the import button becomes visible.

If all fails, you might need to reach out to Funcom to have them help you with the stuck exported character, you can do that here…

Zendesk

I hope it all works out for you very soon :slight_smile:

Hi, and thank you for your response Frillen. I followed your instructions…

  1. I removed my character again from original server (had remade after transfer failure few days back).

  2. logged into the new server I was trying to transfer to. The Character creation screen came up and no import option, so I exited window without choosing gender or anything.

3.Then I connected again to my original server and there is no import option there either on the Character creation screen. I exited without making new character. So currently I have no toon anywhere. So it looks like I need to request help.

How does one reach out to Funcom? Would you know what I should search for? Eg reporting Exile bugs page? This is my first time posting on Funcom and trying to find way around.

I am pretty sure you can reach out to them using the link to Zendesk and make a report there…

I can also drag attention to this thread for a few mods in case this isn’t the right approach… @Ignasi @Dana maybe they can better tell you what to do :slight_smile:

EDIT:
Here’s a little helpful guide to make a report…
https://funcom.zendesk.com/hc/en-us/articles/360059089331-I-m-having-issues-with-an-official-server-what-should-I-do-How-to-submit-a-ticket-

Thank you again. Your help is much appreciated. I will hold off on the Zendesk link then for a few hours and see if there is a response from either of those mods first.

Kind Regards,
Syndell

1 Like

Is it possible that you are exporting from private pve server and trying to import on official pve?

1 Like

There’s a lot of things we don’t really know, and come to think about it, I just realized he never mentioned official pve-servers, so your question is very much important :slight_smile:
Also do we know if it is possible to export a character from a private server that has character transfer disabled?
If so I can see a problem that you can get in a situation where you cannot find a server to put the character before you can make a new transfer even if it is from an official server, that exported character may block future exports if you cannot find a server to import it to or delete it if necessary :slight_smile:

The transfer was from a private pve server to another private server for the import. I made contact with the owner before I tried it and made sure they had the enable option on for the transfer to proceed. Plus I tried to import back to the original server today…which is my server and the enable is on there too.

Someone suggested it may be mod related that is causing the issue since a player is trying to test the Funcom server transfer to my server with no luck.

I wish I could assist. Only thing is to make sure the server has the transfer feature turned on in the settings.

1 Like

Yes, it is your server I was referring to as the one I’ve tried to transfer to but can’t get the import option to appear. But I don’t think some of the mods being different would be relevant. I believe items would just vanish from my toon when transfered if the related mod wasn’t on the server I went to. Similar to a mod having a bug…like what happened with the glass construction mod before. All the bases built with it deconstructed when it wasn’t working.

Someone else from a friend’s server was testing it out today.

This is what he said *Most modded servers use a newer screen,not the original vanilla conan screen,I will try siptah,thx,but probably just the same. that logon screen would hv to be modified,is m guess"

I was trying for your Exiles server, figured it would be the most compatible. Also, we know many other players have been successful now with their transfers. So the person today that tried to transfer to your server did they manage it?

Last I heard no. Although in his case, I deleted his old character and clan before he tried, since he had a character on my server from months past.

I am going to play with the settings again tomorrow to see if that would resolve it.

Many others were successful to transfer from your modded server to another modded or to Sir Henry’s? My suggestion is to try and find unmodded private server to import.

Exporting from one modded and expecting to work on another modded is quite the gamble, especially if the mods are different.

People playing on my servers can transfer between my servers with Amunets Server Transfer mod with little issue.

Two wanted to test the Funcom server transfers using my server as a test subject. I turned on for their testing.

I was talking about the official transfer system, I know the mod works but the mod also requires identical mod lists if not mistaken.

Yes, the standard AST mod only works with same mod list on both servers. The test AST mod does work with mod mismatch when I did my testing.

Syndell and one other was attempting to test Funcom transfers from one private server (theirs) to my server. I was curious if it worked or not. Not a biggie since I was not expecting to use that method to be used by any new player joining my servers.

1 Like

Good Morning Frillen, I checked the Zendesk link you posted and was going to use it to report my transfer problem. But when I read the instructions it only mentions reporting issues on Official servers. My problem is my transfer is from one private server to another, not an offical server. Not seeing anywhere I can post.

Hi Narelle, thank you for the suggestion, but the only unmodded servers I’ve seen are the official and they would not interest me. Not sure why someone would open a private unmodded server with the abundance of official of that type. I think if the mods from one server to another had to match for the transfer then it wouldn’t work for the majority of players. I really can’t see that being one of the requirements. But it would really help if clearer guidelines were offered by funcom instead of making us do guessing games with it. All I really want is my exported toon deleted. Or even better a button I can click on the character creation page to cancel it myself.

I’m wondering if when my server closes if it will finally remove this glitched transfer. Or if it will be permanently attached to my toon preventing me from ever using it. I had hoped to offer it as an option for players on my server.