Infinite sprint bug

Game mode: [Enter game mode here: (Online official | Online private | Single-player)]

PRIVATE -

Type of issue: [Enter one of the following: Crash | Bug | Performance | Misc]

BUG

Server type: [Enter one of the following: PvP | PvE-Conflict | PvE]

PVE

Region: [Please enter your server region]
AMERICA


[Describe the bug here]

GETTING INFINITE SPRINT WHEN ONLY WANTING SPRINT TO LAST A BIT LONGER


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Play PRIVATE ONLINE SERVER
  2. Admin panel, i adjust stamina COST multiplier to <1
  3. INFINITE Sprint NOW AFTER <1
  4. SERVERSETTINGS.INI HAS PlayerStaminaCostSprintMultiplier=0.4 OR ANY OTHER VALUE BUT I GET ALWAYS INFINITE SPRINT IF I CHANGE THE STAMINA COST MULTIPLIER INGAME TO <1.
1 Like

You may need to restart the server once done to make sure it goes into effect and note it may do to time take about 5 seconds or more for the server to take and work with the changes but after each alter to server settings you should restart to make sure they kick in and should work right afterwards

Doesn’t help. Tried that and more several times. My guess it is a Funcom stuff.

Oh and I forgot to ask if you had mods if so I would ask for a list but I don’t use mods both because I’m on Xbox and this type of game I would not care too but can we get a list Incase some one else may be able to pin point it

I can’t find it at the moment, but this is a known bug/has been reported. If you reduce the cost of stam below 1 right now, then you will get infinite stam.

Hope they fix asah [as soon as hell] otherwise this might be a perfect way to kill many servers and deliver players to officials and G-Portal.

Thanks I cannot find most of reports on bugs already made but will try to remember this Incase others ask

Oh also I’ve done it on single player if you reduce the stamina at all and with the right weapons and build you can still get unlimited stamina for light attack and dodge FYI so still be careful as I forgot to mention that

Is it possible that you used the wrong decimal marking? If you used a ‘,’ where a ‘.’ was expected, or the other way around, the value is regarded as a 0, probably.

1 Like

No, there is a dot not a comma. I miss Funcom answering this or someone showing the way to Funcom replying to another user.You suggest it might be a typo -decimal marking. Have you seen it working find in some server [stamina cost <1 not giving infinite stamina when sprinting, etc]?

I found this now, today:

https://forums.funcom.com/search?q=infinite%20stamina

No, I just remembered that I(!) made this mistake once with a different setting :wink:

ah, ok ty :slight_smile:

Also, NoSprintCost command in admin panel does not work.

Hello, we’re aware of the issue and it has already been fixed internally, it should be present in an upcoming patch.

1 Like

okay thanks!

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.