Invisible Statues near Waterfalls when teleporting Xbox Series X

Platform: Microsoft Store
Issue Type: Gameplay
Game Mode: Single Player
Server Type: PvE
Map: Exiled Lands
Server Name: offline play
Mods: none

Bug Description: Invisible Wall (Missing Statue), not possible to See the statues when spawning in the area (Teleport) even if i teleport 300m meters away from the Statue

In the area around water are many invisible statues also the destroyed one in the water.

Hope you can fix this issue! Thank you for the help!

Bug Reproduction:
Teleporting near the Statues location


1 Like

That would be an area where the scenery hasn’t fully loaded in yet and the reason why you cannot build there

1 Like

It’s the statues, similar to the Sentinels. Sometimes they are invisible.

1 Like

I tried to restart the game many times and went to my main base in the jungle and returned. still nothing showing up there. what can i do to load it properly?

Would look nice if i can see the statue! do you know a way to make it show up?

I placed some stairs in the air (on the invisible statue) for a way up in the Forest biome. schould i remove the buildingparts or is it no problem and it may show up after some time?

Nothing, I am sorry to say, @Junglist96 . Sometimes they are visible, sometimes they aren’t. It’s a bug Funcom has to solve.

1 Like

Look at it this way. There was a lot of invisible stuff that already came back. Eventually they’ll get to the statues. :smile:

1 Like

does this issue exist a long time? or is it a new bug?

Thank you for the help! :ok_hand::+1:

Haha:D always optimistic👌 nice one

Unfortunately, it’s been a while. Fortunately, Funcom is aware of the invisible stuff and is trying to solve it. How long will they take is anyone’s guess… :smile:

1 Like

Good morning .
Before the release of Chapter 3 AoW, the statues of the Broken Basin Sentinels were present but not the elephants.
Since then, the pachidderms have been visible again, but no longer the statues.
So that these silks are visible, move away from the area while remaining in the savannah, they end up appearing over time.
if you wanted to go to the tundra, there is a passage to the west of the broken pool next to a broken statue lying on the ground (at least when it is visible)

1 Like

Thanks for the advise! I’ll try that! maybe its because of the Admin teleport i use sometimes. I will try to walk away and return!

Just run out of render range, it should reappear. Had the same issue on my Xbox Series X when Chapter 3 launched. Didn’t build there until everything showed up though

1 Like

Hello, i tried it and it worked but only when walking. but if i admin teleport directoy to the place or even 300m near it , the statues dont show up. I think the same thing wil happen if i use a offical teleporter in the game? (do not have unlocked it yet)

Thanks fir the help!

I Tried it and it worked! But with adminteleport even if i spawn 300m away the statues still dont show up and i have to walk away until the place gets rendered new when returning.
hope with normal teleporters the issue dont happens and Funcom fixes the issue.
Thanks!

If you are planning on building there, hopping the statues keep themselves visible, it ain’t gonna happen. The more you build, the worse it will be.
Teleporting makes it worse because it all has to render much faster, while walking there gives more time for things to be loaded.

1 Like

they rendered one time because i walked away and then close and now they stay even if i teleport. hope it stays like this :stuck_out_tongue: after restarting the game…lets see:D

1 Like

Good luck @Junglist96 ! Let’s hope so. I never managed to “stabilize” them for long.

1 Like

Are you on xbox sx? or pc?

I am on a PS5. :blush:

1 Like