Just want to play

I have tried multiple times over the last two days to install the new engine client on my windows 10 pc and every time after downloading the bin files it starts to install and then states that the files are corrupt. Am I doing something wrong? Is this a known issue?

Tried original client too and it does the same thing. Says first resource database can’t be installed because source file is corrupt…

If it is doing so with both clients, there’s probably something wrong with your setup… The usual steps are to make sure to run it in admin and/or compatibility mode, scan drive, etc… Without knowing more about your system, it is hard to tell.

One that that does work… the AO install is self-contained/portable. I think the install I’m using is 15 years old. You can copy an install directly from one source to another, so if you have access to another computer, you could try that. edit You can even try to install on a thumb drive. My old client install takes… about 3.1 GB.

I tried steam and it worked. though it could be the client not liking my system or vice versa.

It’s likely a network error ‘cooking’ the data. Steam verifies data and re-downloads any corrupted parts.

Do you want me to send you my uncorrupted bin files ?

1 Like

If you could that would be great. I tried again on a different box and still no deal…

I will probably upload the uncorrupted bin files on https://gitlab.com/AOvault/AOvault
I will first start with the EP1, you might have to wait 3 or 4 days before seeing it. I’ll see if i can send EP2 then or if i’ll need to first buy a subscription in order to send more data to the servers, which is very likely the case.

1 Like

well for some reason on the nth time it suddenly worked… Thanks for the offer, but it looks like I got it.

1 Like

Glad to hear you got it sorted out!

1 Like