Large Water Well vanished

Game mode: Online official
Type of issue: Bug
Server type: PvP
Region: EU

I have (had) a large well inside a building for over a week. I placed fish traps in it and all worked fine. Yesterday I changed them to enhanced traps and now the well and the traps “lost stability” overnight. The first thing that lost stability was an enhanced fish trap, then followed by the well and then finally the rest of the traps. Since all worked fine till I replaced the traps, I assume, the enhanced traps may cause the well to lose stability.

No, there was no attack, no building/destruction actions and also no decay.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Place a foundation.
  2. Place a big well.
  3. Build a building around the well.
  4. Place enhanced fish traps (the new ones) inside it.
  5. Wait some time.

Hey @Korahan

Apologies for the frustrating loss. Have you checked the event log to see what could’ve caused this? If it states a loss of stability, we’re aware of this issue and our team is looking into it.


Indeed, thats what the log said. Can I help to solve the issue? Du you need further details?

As mentioned above, the first thing that lost stability in the log was not the well itself but one of the traps in it.
Also, the big wooden bar above the well was poking through one of the Walls.

And lastly, the most annoying part to me was that I can’t place the well inside the building. I have to destroy it and rebuild it after the well. There are many examples in the building system, where the building order is important - but that shouldn’t be the case. You can’t place an altar, well, map room, wheel of pain or pen inside a building but build the very same thing around them?!


Thanks for the confirmation and extra details @Korahan. We’re aware of this loss of stability issue and our team is looking into it.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.