Left mouse click does no longer work

Basic Info:

Platform: Steam
Issue Type: Bug Report
Game Mode: PvE
Server Type: Singleplayer
Map: Exiled Lands

Mods: Fashionist, Pippi, Full Body Loot, ModControlpanel, Less Building Placement Restrictions, Archery Evolved, Shimas Compendium, Simple Minimap, Edit Appearance, Navis Extended Leveling Mod, Journey debug, Legendary Improvment and Restoration, Mount Combat Restored, More Clan Emblems, All In One Containers, ExtendedCartography, MACs Glowing Notes and Journals, Better Thralls, GolemRepair Hammer, Swift Elevator, Dedicated Storage, Unlock Plus, Compass, Thralls level to 100


Bug Description:

Left click is not working when mining resources and when building and fighting.


Bug Reproduction:

It happened out of nowhere. One moment ago it worked just fine. I did a small break from gaming and when I launched the game again it didnt work anymore.

Check your Keybindings in Settings.
Could even be an effect from a mod, which Funcom don’t have anything to do with. You could try starting up without the mods loaded or check the Discord groups for each mod. No-one else has reported any issues like this one so most likely specific to you.

I already did that. I reseted all my keybindings to their default state. And deactivated all my mods. Nothing helps. When binding it to a completely different key it suprisingly works. At first I thought it was due to my mouse being broken. But I can still navigate through the different menus ingame. So I dont think that my left mouse button is broken. I can also play other games without any problem. It’s not a mod issue. It’s not my mouse being broken. And I dont really want to bind all actions ingame to a weird key just to replace the left mouse click.

I am having the same issue on a PVE dedicated server I have with my friend. I don’t think it’s mod-related because I had him check just now, he is not having any issue at all using left click to build or anything in the server. But for me, I had to change the key binding to something else to place anything or build. I tried dying, deleting my character, and restarting server. Left click was working an hour ago and just suddenly stopped. Map Isle of Siptah. Also tried both admin/creative mode and regular, left click not working to do any in-game functions either way (like OP, left click in menus etc. works)

As a process of elimination, this is not being reported by many others, mods are involved in the initial reporting of the issue, therefore a process of elimination shouldbe followed, starting with trying to play on the PC without Mods first, to see if it works. And then, if the left-click is not working, slowly add mod by mod to see if/when the issue starts.

I would also check if the mouse is a game-mouse, whether there are driver updates, software updates as well. Unplugging and replugging the mouse may even help.

My left- (and right) click work and I have mods. The left-click works Solo and online. Unless others have the same issue, or Funcom can replicate the issue, it will be on @Spiegel to comment whether it has been resolved, or whether there are any further issues.

Checking the informal Conan Exiles Discord might be a good idea in checking if others have ideas/solution/same issue.

There is actually an update.

When I quickly pull out a tool like a pickaxe or sickle and spam left click it eventually
does an action. I often have to switch between the tools or put it away and picking it up again in order to work properly. But the catch is that my character does not stop performing the animation.
The only way to stop the animation is to open the inventory. Additionally it only works with tools. Construction Hammer and weapons still wont perform their left click.

I checked if my mouse has any driver updates. But it was up to date.
Unpluging did unfortunately nothing.
Currently I am checking with the Unofficial Conan Exiles Discord. If I get any help I’ll post it here.
And since it didnt work while playing vanilla and with mods I probably can rule out that mods are the cause.

Update: Thanks to Xevyr from Discord. He managed to figure out how to solve this.

One must do the following:
Locate your ConanSandbox file. On steam locate the game, do right click, select properties, installed files, Browse thats where your game is located, open ConanSandbox folder, then go to Saved\Config\WindowsNoEditor\ and delete the Input.ini.

It seemed to be keybinding issue. Maybe when trying to reset it in ingame it didnt register? Dont know for sure. Incase that didnt fix it you should do the usual step as Grymm already mentioned.

Good luck fellow Exiles.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.