Living Flame provokes and gets targeted in dungeons

I tested Living Flame soloing some E1 dungeons.
Heard from Nirvelle, that SM is an exception, but Living Flame is not supposed to provoke in E1.

In many fights in E1 Living Flame provokes and keeps aggro quite happily. (It’s a bad ■■■ tank, staying still in aoes without taking any damage from them…)

Fights where it did provoke in E1 were
HR 1 and 2,
DW 1 and 4,
HE 1 and 4.

I didn’t try Polaris or Ankh yet, I can test them later.

It also gets it’s share of randomly targeted casts like macroshocks, stripmines, heka blasts and Iscariot’s fire, also when it’s not provoking. This is actually a practical feature, even though maybe not intended?

And this too:

(That didn’t affect it otherwise, but it started to slowly approach me like those beamed adds any time it was idle. Creepy enough.)

1 Like

Just came here to say… Love that screenshot. Someone looks nervous for the Living Flame.


Tested Polaris E1. Provoked at bosses 1, 2, and 4.

Tested Ankh E1. Provoked at bosses 1 and 3.
At boss 2 Klein attacked it a couple times just in the end of the fight, I don’t know why only then.
At the last boss, when Melothat was taking his nap, I ran upstairs out of curiosity to see if the Flame would provoke Klein. It didn’t, but checking that made me be late to get back down, so Melothat did some Agony of Ages and Bash at the Flame that was still upstairs. But that wasn’t caused by provoke.

Another weird thing:
I noticed that in DW1 the bosses attacks on the Living Flame and the Flame’s incoming damage from them didn’t get recorded in ACT. I could see the attacks and the health bar dropping, but ACT didn’t see these hits at all, even though it did record Living Flame’s attacks on the boss.
Nothing wrong with ACT, but the game didn’t seem to log those attacks that I saw happening.

I subscribed “in vicinity” damage in the game chat combat tab, because the Flame’s actions don’t show up in the combat tab by default. Still no attacks on the Flame showing up in that fight. In other fights attacks on the Flame did show up in the “vicinity” log, as far as I noticed.
I don’t know if it’s a common thing to happen, but I haven’t noticed attacks clearly missing from combat logs before.