Loading Screen Bug

I’m having a bug thats stopping me from loading into any server (PS5). I went away for a weekend after it working as normal, came back on monday to find the loading screen keeps kicking me out to the main menu, with no error message or explanation.
If i do get an error message now and then, it says that im not connected to PlayStation network, even though I am able to use online features on other games with no issue.
As well as this, it also loops an infinite loading screen intermittently. Its one or the other issue.

I have tried using different servers to find the same problem, I have reset my console AND my internet multiple times, and I even deleted the application and redownloaded it.

Any help on this would be brilliant please

1 Like

You could file a Zendesk report
Funcom Zendesk. Com. @Samdc89 welcome to the Forum. Happened to us a few days ago when ever we tried pve-c Exiles server finally went to a Siptah server no problem.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.