Loading screen stops part way thru

I am having troubles loading into private servers. The loading bar appears as usual but after 3 or 4 seconds, the screen goes black and then I’m back at the main menu. No error code or anything. I have deleted the game and reinstalled it, cleared the cache, restarted the modem, shut the system down co.pletely and restarted. Nothing works. Offline works and officials worked but not private servers. Whats going on?

I have also restored licenses. Nothing works. Server works fine because I have communicated with ppl in the servers I was trying join.

Video on my Twitter shows it. Canadiens_8 is my alias there.

have you tried to log in in other servers ?

1 Like

That’s my first thought too. The problem may not be with you or your system/software, but rather with the server you’re trying to access.

1 Like

Yes I have. I can get into some private servers but not others. Can get into some official servers, again, but not others.

And the 2 servers I’m trying to access, nobody else seems to have an issue. I’ve communicated with ppl on both servers and no issues with anyone.

Im having the exact same issue here as well. My buddy sees my characters body stand up in the server then lie back down. I can join other pvp as well as pvp servers but of course not the one I am actually in.

I posted about it in the ps bugs section if anyone is interested.

That’s bad , you have to try to be sure however on another private server that you didn’t participate so far ,to check your connectivity with private servers issue 100% . Still it’s bad , it happened to me a lot when o first started the game and it was awfull .

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.