Merc banners are not despawning after server crash

Basic Info:

Platform: Xbox Series X
Issue Type: Gameplay
Game Mode: Online Official
Server Type: PvE
Map: Isle of Siptah
Server Name: 7050

Bug Description:

Server crashed while in a purge. After the server came back up all my merc. banners were still in place but without any merc. They would not despawn even after waiting a full 24 hours. Also 1 of the 2 clan mates that was involved in the purge was not able to build or destroy any building for a full 24 hours because it kept saying he was in a purge. On the banners was finally able to destroy 4 of the 6 that were in place, 2 from removing foundations, another 2 from them being destroyed by another purge. 2 that remain are on the ground so unable to manually destroy them from lack of stability. Unable to be moved or destroyed manually by interacting with them.

Bug Reproduction:

Played conan, the infallible servers crashed, unable to remove banners that were in place when the server crashed.

1 Like

Was able to finally destroy the banners with level 3 purges since they toss the fire orbs. Was still annoying…

1 Like

And now all are back because the server crashed again.
Also one I was unable to destroy because even after i destroyed the foundations it just floated magically in the air.

Why is this marked as solved? This is like pushing your car home and the mechanic saying problem resolved you made it home!

Only you can mark it as solved. Maybe you checked the box by accident?

Untick it, you are the author!

:rofl::rofl::rofl::rofl:, amazing :metal:.

Thank you! It’s a nice workaround until the problem is solved.
Million times said, the best way to go around problems and find solutions to play until the problems are actually fixed, is communication between us. I will tag @Khaletohep here, just in case she didn’t think of this workaround to help people on pc section.
Thank you @Oides

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.