Mod Map Savage Wilds on a Dedicated Server

We run a rented Dedicated Server - in the past we used the Exiled Lands as well as Isle of Siptah as the map. Now we wanted to try a modded map and found on our search the Savage Wilds Map. Today I tried to set up our server with the map but without success.

Can anyone tell me how to set up the modded map on the server?

I used this info: Multimap Functionality Documentation

I installed the mod using the Mod ID in the Server Configuration in the browser tool from our hoster. It was detected. Then I went to the server overview and press “Update Mods” - Server restarted and downloaded the files from the workshop. The file was in the Mods folder - I have seen it via ftp.

Then I changed the map in the browser config tool to “Mod map” and edited the engine.ini file as mentioned in the docu. I put in the correct path to the mod .pak file. After saving all I restarted the Server - but it did not work. After 20min+ Server was not online in the Server Browser ingame nor could I direct connect. According to the Server log there were tons of “NPC errors” .

Any ideas? I tried over 2 hours with different paths set in the engine.ini file but no luck. Now I reverted to Siptah and Server is running again.

It depends a little on your provider how you enter the default map path. On the savage wilds discord, they have guides for most of them.

1 Like

Thanks for the invite - only found an old one which was outdated. I joined and really found instructions for our (small) hoster. Did it as mentioned on the discord and now for unknown reason it works just fine (I am quite sure that I did it the same way before I found this on the discord). But anyways it works now and that is all that matters. So thanks again.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.