Mod menu missing?

Game mode: all
Type of issue: bug with mod
Server type: all
Region: all
Mods?: yes
Edition: gamepass (PC)


Bug Description:

i re install the game after few issues with the steam version (witch are not solves btw). i start to install some mods after allowed them in the game-pass interface, all the mods i need was successful installed except one (EEWA) but it was late in the night ansd i decided to continu the next day.
This morning i start the game and start to dl the last mod, it failled once, i restart the DL and leave my home, when i come back, the DL barre was freeze at the beggining, all the screen was freeze. i had to reset the PC. i start the game but first surprise, there is no mod menu anymore at the start screen, i tryed to join the server and restart the mod’s dl but i can’t.
I check on the xbox launcher if mods are always allowed but it ask me if i want allowed them… i did it…again… but still no mod menu.
this afternoon i check again in the xbox launcher and seems the mods are activate but still no mod menu in the game… (cf pics)
i hope its clear cuz for me its not -_- im really tired of all those issues and i found no solutions.
thanks for your help ask for more pecision.


Installed Mods:

apparently it already occurs but no solution posted ^^

EDIT: this morning (one day after) in the xbox launcher i can “activate” mods …again… WTF :sob:

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.