Multiple issues, seems to be client related. Looking for help

I’m on a PC, modded private server, pvp. Regular conan exiles map.
I started getting errors using the construction hammer. After heavy use, things would stop being deleted and stop creating. At first, relogging cleared the problem and I could continue.

It got worse, the problems would return and then feats I learned started disappearing from the construction menu. Relogging ceased to fix the problem. Then my inventory went invisible along with chest and workbench inventories. Relogging, suicide, did not help. I even tried uninstalling/reinstalling the game (boy that was painful, over 35 hours to download and patch) That didn’t fix the problem.

Not only that, but global chat doesn’t work. I see the previous messages on login but then nothing. If I type it doesn’t display. If others type it doesn’t display.

I tried running the game on a laptop and that worked. My inventory shows up and the build menu works and has all of my feats.

I tried deleting my Saved folder under ConanSandbox, removing modlist files, verifying local files. Nothing seems to work for this PC. It worked fine for a few days after the update and now this hell.

If I go into single user, everything works fine. Chat, inventory, and construction.

I really don’t know what else to try. Any suggestions? I figure re-installing the game would be the nuclear option but even that didn’t work. I can’t imagine what else would affect these things on a particular server.

Wrong forum, you’re on Age of Conan MMORPG forum mate :slight_smile: !

oh wow, thank you for the clue! Reposted to the right forum.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.