Neither bed nor bedroll allows respawn

Game mode: [Online private]
Type of issue: [Bug]
Server type: [PvP]
Region: [US]

I have a double bed in my main base nearish the Yoggite HQ (I forget the name, sorry), and a rawhide bedroll at my camp NNE of the Mounds of the Dead. When I get killed, I do not have the option of respawning at either location. When I die, everything freezes, then there’s a loading screen, followed by my reappearing in the desert where you first begin play, with a message advising me to build a bed to change my spawn point.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Have a double bed or rawhide bedroll. Have ownership on each.
  2. Die.
  3. Respawn in the desert. AGAIN.

Hey there,

We’re aware of this issue and the devteam is looking into it. We apologize for the frustration this problem can cause.

1 Like

I would just like to add that I am experiencing this same problem as well. It is making game play VERY frustrating. I hope you folks can figure out what the problem is soon.


@TimeLord75 have you tried picking up then putting down the bed and bedroll again … or re-binding to the bed / bedroll again. I once had the game “lose” my bed … although I could bind to it, it didn’t actually let me respawn there … picking it up and putting it down again fixed this.

Your post says private online … so the obvious question: any mods, if yes is it possible to see if the bug still occurs on an unmodded server?

(I’m on an official PvE and died twice in the last 48 hours … both times able to resurrect at the bed I had bound myself to … one a double bed; the next time a single bed.)

1 Like

As for my situation. I tried picking up and putting the bedroll back down again. Rebinding, making new beds, all of it was tried to no avail. Additionally, there are no mods used on this private server. Others who are playing on the server seem to respawn just fine when they die. This is quite frustrating and did not happen at all to me until sometime after the Halloween event (didn’t die until after Halloween). Deaths prior to Halloween resulted in normal respawn. By the way, I checked all my files for any corruption. They check out fine.

I do use mods, yes. Fashionist, Pippi, Pickup+, and Emberlight. I used to play on someone else’s server that used all those plus Sexiles, and I was able to respawn at my bed. (I don’t know if I’ll be able to handle the irony if Sexiles fixes the issue of, umm, bedding. XD) I’ve not tried picking up & replacing the bed/bedroll, largely because I have everything placed just-so, and I haven’t felt like dealing with the hassle. I do make sure to click on the bed before I go out adventuring, even though it already says it’s bound to me.

I’ve intentionally stayed away from official servers because of the scintillating reports of wonderful humanity present there (WARNING: sarcasm buffer overload detected!), so I can’t speak for if the issue replicates there.

When I had my one-off issue of not respawning in the bed I was apparently bound it … I had noted that whilst it said I was bound to it when I clicked again to refresh this bound state the game did not do its usual on screen flash message of you are bound to…
Picking up the bed and putting it back down fixed this.

I get not wanting to disturb a carefully placed object … Could you try placing another double bed in or close to your base and seeing if it work properly?

I’ve only played on one official PvE server since I started (a few weeks after launch) - majority of people are pleasant neighbours or very quiet - guess I’ve been lucky with the Oceanic community.

I can try building another bed & seeing if I respawn there, sure. I’ll do that next time I’m in. I do see the “respawn location updated” (or whatever it says) popup each time I click on the existing bed, though. Anywho. Maybe Oceanic might be the way to go; I’m in the US, so all those bastards will be asleep when I’m on! :smiley:

I wondering if the above bit of information from a report in the PS4 section will help you with your problem ?
Edit: though perhaps not, as I re-read the thread 20mins after making this post … and you have said you click on your bed before you head out adventuring…darn it…there I was hoping I was onto something useful

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.