No servers and can not directly connect using ip

I am having a problem where no servers are listed in the server browser within conan exiles. I’ve tried using steams servers window to connect without any luck(it opens the game but doesn’t seem to try connecting), and even tried direct connection using ip address to no avail.

i have uninstalled and reinstalled as well as verified the install.

any ideas regarding the best course of action?

so i had played ark earlier in the day and even though ark had been closed “shootergame” was still running in the background. and since unreal doesnt like it when another unreal is running… well you get the idea.

closing it fixed my problems.
hope this can help others.

1 Like

Have you checked your firewall to ensure its not blocking outgoing ports for the game? Or perhaps your malware protection isolating the game, or even blocking its internet access? Just throwing this out there just in case, sorry if I am stating the obvious.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.