Empty server list, steam server login fail, only direct connect works

Online Private

Everything was fine until i installed the last patch.
After the last patch, i login the game on steam and server list is blank/empty.
What i did to fix the issue;

1-) Checked firewall. All rules are ok. No port/ip limitations inbound and outbound.
2-) Checked ISP connectivity. No issues, inbound and outbound bandwidth/ping values are ok.
3-) Validate Conan Exiles files via steam. All ok.
4-) Checked Steam->View->Servers. found the server i play. tried to connect. Join game failed.
5-) Tried to connect “Direct Connect” with IP+Port. Worked but with heavy lag&latency.
6-) uninstall/reinstall the game. Problem continued.

No matter what i did to fix the issue, the server list is always blank.
Each filter is set to “All”, yet no servers are listed. Not even official ones.

P.S: I also tried to flushing DNS and reset steam “In-Game server browser: Max pings / minute” value from 5000 to 500. Not working.

1 Like

Hey @Nyyxzks

Just in case, have you tried restarting Steam and/or your computer?

Can in this case also be a pure Steam issue, and be gone in 1-2 days. Steam is a beast, and not very friendly all the time.

A good pc reboot, with shutdown, not only restart, and giving some minutes to bleed out.
Had divers issues with Steam in the past, so sometimes is simply the culprit. Test also if all other steam functions are working. Maybe also look around in the Steam forum for similar cases.

yes Ignasis, several times.
still have the same problem.

i am able to play other MMOs or online games via steam without any problems.
i think this is purely a Conan Exiles problem caused by the last patch.
all was fine until i installed it.

well, i think i found a TEMPORARY solution.

1-) run command prompt as administrator
2-) run command “ipconfig /flushdns” (without quotes)
3-) run command “netsh int ip reset” (without quotes)
4-) restart pc

this way i am able to list servers.

each time i exit the game and relog, the problem occurs again and i am forced to do the steps above.
any ideas how to fix this permanently?

1 Like

Hey @Nyyxzks

Thanks for sharing the temporary solution. We’re going to bring this up with our team so they can take a look at it.
Thanks for your feedback and patience.

Yw Ignasis,
just let me know if u need more data or log files.
ill do my best to support.

thanks in advance for your interest and your help!

1 Like

Yesterday Steam was down for me several hours, and i couldn’t connect at all. They may have made a longer maintenance or such.
Don’t forget, Steam can also be the issue, and they seem working on the client and network these last days and weeks.

Hi everyone,
I got the same problem… my friends can connect to the servers and see the list of servers full, but nothing loads for me.

I tried the temporary solution but didnt work on my computer.
I checked my firewall, all are OK for Conan and Steam and i didn’t change anything on my computer at all, no download, no install, no new games, …

I did everythings Nyyxzks did, quit steam, wait, restart steam, I/O computer, I/O router, validate Conan Exiles files via Steam, uninstall/reinstall the game, etc.

i can play all my other games, no problem.

“No matter what i did to fix the issue, the server list is always blank.
Each filter is set to “All”, yet no servers are listed. Not even official ones.
I also tried to flushing DNS and reset steam “In-Game server browser: Max pings / minute” value from 5000 to 500. Not working.” <= did that too

Edit 1 :
I read " [Common Technical Issues and solutions. (READ FIRST)]"
I tried to close Battle[.]net / Origin / all game lancher i have, nothing changed.
And you have two section “No servers in browser” one with the TEMPORARY solution of [Nyyxzks] and another without it after “BattleEye issues” :wink:

Edit 2 :
i’m on revision (#126893/20805)

1 Like

Hey @Atypik

Welcome to our community.
Does directly connecting to a server or through the Steam friends list work for you?

Hi Ignasis

Thank you

No matter which way I use to connect to a server, I get an error message saying that I could not connect to it.
If I have a friend who is connected on steam and play Conan Exiles, I click on him and I chose “join the party” or whatever it’s called. The game loads, I have a popup that appears telling me that I can buy other DLCs, I click on close and I have a second popup that appears telling me that I couldn’t connect to the server.
If I search servers on steam and I chose to connect to it, I get the same error message in the game.
If I launch the game normally or directly in the files he’s installed : empty server list (i don’t search for particular servers, the servers I play appear directly at the top of the list or I use the tab “favorites”) and it loads continuously…

Edit 1 :
On Steam, all the servers are loading. Can join all of them by clicking connect, but when the game start, “Impossible to join the party”

Hi Ignasis,
Any news from the team?
Kindda tired here for restarting the PC each time i want to join the game :slight_smile:

Nyyxzks, at least u can join the game…

Atypik, that doesnt mean i dont have a problem finding servers. :wink:


I just reset my computer, I reinstalled Windows by erasing all my hard drives (i wanted to and my computer needed too). Now I’m downloading Conan Exiles, I’ll tell you if I can find servers or if i have the same problem for finding server :slight_smile:


Hello, i’ve same problem.

I’ve 1 question, some ppl are french, and if yes, are u with SFR for internetcompany.

1 Like

Hey @Nyyxzks

We brought it up with our team and they were wondering a few extra things, as this seems to be an isolated issue so far:

  • Which is your ISP?
  • Wired connection or wi-fi?

Hi Ignasis,

Which is your ISP?

My ISP is Turk Telekom. FYI, i already checked ISp side and no changes there.
Wired connection or wi-fi?
Wired connection (CAT6 connection to my router, fiber connection to DSLAM/ISP)

As i mentioned before, nothing has changed at my side. Right after that patch, i start to experience this problem.
It is either caused by the patch or something changed at steam with and update.
I cant figure which.

1 Like

I think, there divers issues going on actually.

One is indeed Steam related.
I have mostly a good connection, and few issues with Steam. But i have run in the no server issue to, this with my alt account, i use for some server care, with family-share.
While my main account was able to see the servers, my alt couldn’t, but it returned to normal after some hours. So clearly Steam related here.
Also some connection loss may be Steam.

But indeed some ISP may have some softwares/firewalls or else blocking ports.