.pak file corrupted despite game validation [Steam] (cont)

Game mode: (Single-player)
Type of issue: Crash
Server type : PvE
Region: Oceania

I previously posted this issue in another thread (.pak file corrupted despite game validation [Steam]), however because I had computer issues I wasn’t able to reply to anyone who posted possible solutions before the post closed. To reiterate the issue, I am unable to create or play a single player game. Every time I try to, it tells me that a .pak file is corrupted and that I should validate my game files. I have tried validating my game files and it still occurs, I have uninstalled and reinstalled the game and it still occurs.

@dracenfeles
I don’t use mods at this time, only DLCs so I don’t think that will work.

@Narelle
As I mentioned previously, I have completely uninstalled ConanExiles from my computer before reinstalling, which would erase the .pak and .sig files from the paks folder. As per your advice, I also tried to delete the .pak files only and verify my game. Neither of these possibilities worked.

If there are any other suggetions, I would love to hear them.

1 Like

I have exactly the same issue. I have re-installed, verified, and disabled the only DLC I have, but can’t play at all. Keep getting 'corrupted game files and it always seems to be the character.pak, which I have noticed is always missing from the folder it is supposed to be in.

I have an extensive library of games in Steam, all of which play and update normally, Conan is the only game I can’t play. I am waiting patiently for a fix, but will only wait for so long before I WILL get my money back.

I have been able to play it before, but after the Architects of Argos DLC came out I started to get issues if I took more than a couple of days to continue the game. After the most recent DLC, Isle of Siptah came out, I don’t even get that. I can’t access either of the single player games, and I don’t typically play multiplayer games.

could you please post full system specs?

AlienWare Aurora R7 w/ Intel Core i7-8700 CPU @ 3.20GHz, 16 GB RAM, x64-based processor

I was referring to

image

OS Name Microsoft Windows 10 Home
Version 10.0.18363 Build 18363
System Manufacturer Alienware
System Model Alienware Aurora R7
System Type x64-based PC
System SKU 0858
Processor Intel® Core™ i7-8700 CPU @ 3.20GHz, 3192 Mhz, 6 Core(s), 12 Logical Processor(s)
BIOS Version/Date Alienware 1.0.19, 4/06/2019
SMBIOS Version 3.1
Embedded Controller Version 255.255
BIOS Mode UEFI
BaseBoard Manufacturer Alienware
BaseBoard Product 0VDT73
BaseBoard Version A00
Secure Boot State On
PCR7 Configuration Elevation Required to View
Boot Device \Device\HarddiskVolume4
Hardware Abstraction Layer Version = “10.0.18362.752”
Installed Physical Memory (RAM) 16.0 GB
Total Physical Memory 15.8 GB
Available Physical Memory 8.60 GB
Total Virtual Memory 21.8 GB
Available Virtual Memory 9.25 GB
Page File Space 6.00 GB
Device Encryption Support Elevation Required to View
Hyper-V - VM Monitor Mode Extensions Yes
Hyper-V - Second Level Address Translation Extensions Yes
Hyper-V - Virtualization Enabled in Firmware Yes
Hyper-V - Data Execution Protection Yes

thanks, now let’s take a look here

Using the latest information log from Event Viewer, I got this information:
- System

|||- Provider

[ Name ] Microsoft-Windows-Winsrv

[ Guid ] {9d55b53d-449b-4824-a637-24f9d69aa02f}

EventID 10002

Version 0

Level 4

Task 0

Opcode 0

Keywords 0x8000000000000000

|||- TimeCreated

[ SystemTime ] 2020-10-06T07:13:07.201015200Z

EventRecordID 37656

Correlation

|||- Execution

[ ProcessID ] 368

[ ThreadID ] 288

Channel Application

Computer Tanequin2

|||- Security

[ UserID ] S-1-5-18

- UserData

|||- HungAppEvent

AppName ConanSandbox.exe

The only other option I have encountered was an Event ID 1001:

  • System

    • Provider

    [ Name] Windows Error Reporting

    • EventID 1001

    [ Qualifiers] 0

    Level 4

    Task 0

    Keywords 0x80000000000000

    • TimeCreated

    [ SystemTime] 2020-09-15T02:13:42.303971100Z

    EventRecordID 33174

    Channel Application

    Computer Tanequin2

    Security

  • EventData

    1646866950113308160
    5
    RADAR_PRE_LEAK_64
    Not available
    0
    ConanSandbox.exe
    0.1.0.0
    10.0.18363.2.0.0

    \?\C:\Users\Adam_\AppData\Local\Temp\RDR148.tmp\empty.txt \?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER158.tmp.WERInternalMetadata.xml \?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER169.tmp.xml \?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER186.tmp.csv \?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER1B6.tmp.txt

    0
    914a3c22-7d6e-4b6a-8fc2-5fff2a308a13
    268435456
    82a9180a5aefc5ad96dad8c401d5ae00
    0

@drachenfeles

Do you have any idea of the problem with this information?

it’s vague as usual with event viewer, but
first says your networking device stopped working, may be a driver issue
second indicates that ConanSandbox.exe crashed OS

it’s hard to say how those may be related, but I’d start with networking device and related drivers/software checkup/configuration

I’ve checked my networking device, a Killer wireless adaptor, and the drivers are up to date and it seems to be functioning fine. What else can I try?

try this, either by software update alone or try and test both solutions

and investigate further

2 Likes

@drachenfeles

Thanks for the help. Clean re-installing Killer Control Center worked.

1 Like

glad it worked :smiley:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.