PC Patch (10.12.2018): Automod-Updater, Archery, Katana and Bug Fixes [116512/20221]

Why did you change the jump animation? It was fine the way it was.

Our animator wasn’t happy with it and made a prototype suggesting a new look. This was implemented into the game when he was finished with it :slight_smile:

5 Likes

and you get the katana where?

I have the same problem on DS, insta crash when i try to start my server, already try to update again i check the files intergrid, same error. (i’m using the ConanExiles - DedicatedServerLaucher 1.0.17 tool)

MOD: Yes.

You craft it just like a regular sword. It should be in your Feats window as an unlockable recipe :slight_smile:

We are investigating and will keep you updated.

Not that I’m sure this is even going to be read. So I was playing the game, then lost connection cause it wanted to update. I was standing at one of my wheels of pain in the north. After the update and reading all the fixes, I logged in and got spawned no where near that wheel in the middle of no where without my Silent legion sword that I worked hard for. So no weapon at all and suddenly 2 star metal skinning knifes instead of one and a star metal sickle? Love the new jumping and other fixes…

my server is now working i would suggest to others after you remove mods wipe the database and start over this is how i got mine working again.

“Adjusted spawn timers for some of the rare T4 NPCs”

Does this mean t4 Alchemists spawn correctly now?

2 Likes

I hope they find a fix, or update soon.
No one can log into our server and we really do not wish to reset the entire thing (again)
Yes, we are running mods, but I see no errors related to mods at all. We -could- remove those mods, but we would lose some items stored in containers that are part of the mods. Not to mention that it takes a LONG time to shut the server down, remove a mod, restart the server, then do the same for the client.

From what I am seeing on several discord conversations, and DMs, even trying to play on non-modded server is not possible at the moment.

The Katana feels clumsy to me. I almost got killed by two wolfs. Your light attacks go fast but pointed. If the enemy moves to your side just a little, you probably miss it. Since the light attacks went through quick, it is very difficult to change your direction of attack without interrupting the chain. The heavy attack is nice but takes very long to charge. If you cant predict the movement of your target you wont use it. If you wait until the target gets to you, you are vulnerable to all beats until you can release the dash. Right now, I see very few applications for this weapon. It completely exclude it from pvp and lowers it’s use against fast moving npcs like, spiders, hyenas, wolves, tigers, etc…

Did you get the message that the servers are going down? It’s always a good idea to log out when you see the restart information pop up.
Was this in PC?

We are still looking into the crashes on private modded servers. Please bear with us and very sorry for the inconvenience.

Jens, the jumping/landing animations are eye candy, kudos to the animator, please, keep’em comming, these details make a HUGE difference to the feeling of the gameplay.

2 Likes

Agreed, though it makes my character do a ballet-like leap’n’glide if I jump while sprinting (as one is won’t to do). Doesn’t really bother me, I always thought jumping while running was silly in the first place :slight_smile:

Server dont start again after CE update:

[2018.12.10-18.35.26:797][165]LogWindows: Windows GetLastError: Der Vorgang wurde erfolgreich beendet. (0)
[2018.12.10-18.35.26:860][165]LogWindows:Error: === Critical error: ===
[2018.12.10-18.35.26:860][165]LogWindows:Error:
[2018.12.10-18.35.26:860][165]LogWindows:Error: Fatal error: [File:C:\UE4\CSAND\Engine\Source\Runtime\CoreUObject\Private\UObject\ScriptCore.cpp] [Line: 435]
[2018.12.10-18.35.26:861][165]LogWindows:Error: Unknown code token 30
[2018.12.10-18.35.26:861][165]LogWindows:Error: AB_human_male_C /Game/Maps/ConanSandbox/ConanSandbox.ConanSandbox:PersistentLevel.PersistentHumanoidNPC_C_2.CharacterMesh0.AB_human_male_C_2
[2018.12.10-18.35.26:861][165]LogWindows:Error: Function /Game/Master_AnimBP/AB_human_male.AB_human_male_C:HandleInvetorySwitch:00AF
[2018.12.10-18.35.26:862][165]LogWindows:Error: Script call stack:
[2018.12.10-18.35.26:862][165]LogWindows:Error: Function /Game/Master_AnimBP/AB_human_male.AB_human_male_C:WeaponBlendspaceEquip
[2018.12.10-18.35.26:862][165]LogWindows:Error: Function /Game/Master_AnimBP/AB_human_male.AB_human_male_C:HandleInvetorySwitch
[2018.12.10-18.35.26:862][165]LogWindows:Error:
[2018.12.10-18.35.26:863][165]LogWindows:Error:
[2018.12.10-18.35.26:863][165]LogWindows:Error:
[2018.12.10-18.35.26:863][165]LogWindows:Error: !0x0000000000000000
[2018.12.10-18.35.26:863][165]LogWindows:Error:
[2018.12.10-18.35.26:872][165]LogExit: Executing StaticShutdownAfterError
[2018.12.10-18.35.27:445][165]LogWindows: FPlatformMisc::RequestExit(1)
[2018.12.10-18.35.27:445][165]Log file closed, 12/10/18 19:35:27

We mentioned above that we are aware of crashes on private modded servers and that we are looking into it.

this are not mods Pathes:

/Game/Master_AnimBP/AB_human_male.AB_human_male_C:HandleInvetorySwitch:00AF

my screen freezes for a second every few seconds while moving, very annoying and unplayable.

On official server 1019 no one can do damage to npcs. Sometimes we can for a few seconds, but mostly npcs do not react to us or tak any damage. If an NPC reacts to us he will try to kill us, but we can’t do any damage. We can not harvest any resources either (tried with wood, stone, iron, corpse).

Please help

This is very interesting to me:

Is this only for NPC dual wielding or can we somehow dual wield and I am too thick to know how?

Edit: Also, my server is modded. I was client crashing every time I moved, but after removing several non-essential mods, it is working much better, except for a random server crash 2 min ago. I understand you are working on that issue. Thank you for all these great updates and fixes!!

Sometimes when I enter my improved armorer station, ALL of the recipes are dark, so it is hard to tell which ones I know and which I have not learned yet. This started happening yesterday, before the patch and is still happening today, so it seems this wasn’t quite fixed?