Ports forwarded but server not visible

Hey folks,
I recently set up a dedicated server on a spare PC in my house, several of us played it for a few hours and called it a night. Next day I switched the host from wifi to ethernet, changed my port-forward rules to that internal IP and now the server is no longer joinable, appearing in Steam’s LAN tab but saying “Server not responding” when you check the info, and no longer appearing in-game or when added to favourites. I backed up my server settings and tried a fresh configuration but haven’t had luck there. As far as I can tell my ports are forwarded.
Any ideas/suggestions?

If you are using LAN IP’s you don’t need to forward ports (unless u have some kind of funky internal network).

A lot of the time the server won’t appear in the server list, and won’t be accessible via the steam server window.

Try doing a direct connection via the game (also note for steam to work, you can’t have the game open).

I play with my gf in on our home LAN. I can see our server, but my girlfriend can’t. She has to do direct connect every time, where as I can just click the server within the game server list. Really strange, but yea thats how it is for us.

I even did the whole port forward thing and tried to get from outside our LAN and it worked fine for both of us…lol. But while on LAN only, she has to use direct connect.

If that doesn’t work. Try and ping the server, check that you don’t have a firewall blocking the game, or ports etc.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.