Private Dedicated Server Stops Responding Immediately - Not the issue with massive log files

UPDATE: I fixed it by doing this:

Going into the engine.ini file and adding these lines:

LogStreaming=all off

Game mode: Online private
Type of issue: Crash
Server type: PvE
Region: North America
Mods?: Yes
Edition: Steam

Bug Description:

When starting a private dedicated server with (or without) the Dedicated Server Launcher, the “Close this window to shutdown the server” window immediately stops responding and I have to close it with Task Manager or wait several minutes for Windows to kill it. This worked yesterday (the day before the 2.5 patch) now with the update it is broken and literally unplayable (the proper usage! haha). No settings or OS changes have been made since it was last working other than the 2.5 update.

This is what I have tried:

Deleted all log files
Validated the Dedicated Server files through Steam (all validated with no downloads)
Disabled all mods
Tried different versions of the Dedicated Server Launcher (always with validate server turned on)
Ran ConanSandboxServer-Win64-Test.exe without the Dedicated Server Launcher
Ran ConanSandboxServer.exe
Edit: Ran both the server exe files as admin as well
Edit2: I nuked the Dedicated Server install and installed it fresh and it is still broken

Expected Behavior:

The dedicated server launches and people can connect to it and play.

Installed Mods:

Glory of Combat
Configureable Elevators
Stacksize Plus
Hosav’s Custom UI Mod
Dude’s Delightful Decorations
Northern Timber
Less Building Placement Restrictions
Unlock Plus (with Pickup)

Steps to Reproduce:

  1. Open the Dedicated Server Launcher (or just run the ConanSandboxServer-Win64-Test.exe or ConanSandboxServer.exe manually)
  2. If the server does not automatically start with the launcher, click the Start Server button
  3. Wait for the Dedicated Server window to open
  4. Watch the Dedicated Server window stop responding immediately
1 Like

Looks like its already fixed, though two of your mods haven’t been updated. And both could easily result in overloading the log files (which you fixed by turning off log streaming).

The mods are actually working now, but you are right, two of them were out of date. Also, the not responding thing happened even with running with no mods. Thanks for the reply!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.