Private server ( no mods) crashes on login after update

pc

#1

Since the patch last night, when I try and log into my private server, this error crashes my server and kicks me back to menu:

[2018.06.15-15.24.36:867][998]Login:Display: [BaseGameMode_C_0] Picking player start from 27 cached positions.
[2018.06.15-15.24.36:867][998]Login:Display: [BaseGameMode_C_0] Picking player start 22/27
[2018.06.15-15.24.36:867][998]Login:Display: [BaseGameMode_C_0] BaseGameMode.StartLogin PlayerID: {}
[2018.06.15-15.24.36:867][998]LogNet: Join succeeded: Jusk
[2018.06.15-15.24.36:936][ 1]Login:Display: [FunCombat_PlayerController_C_0 None] UserCharacterList: Loading Character 0
[2018.06.15-15.24.36:936][ 1]Login:Display: [FunCombat_PlayerController_C_0 None] Creating ADHOC Player Start Translation: X=-50555.809 Y=321209.969 Z=-21130.000 Rotation: P=0.000000 Y=-85.786774 R=0.000000 Scale X=1.000 Y=1.000 Z=1.000
[2018.06.15-15.24.36:937][ 1]Login:Display: [FunCombat_PlayerController_C_0 None] PreBeginPlay login completed.
[2018.06.15-15.24.36:967][ 2]Login:Display: [FunCombat_PlayerController_C_0 None] Could not find actor with UID: 3. Creating new actor for character.
[2018.06.15-15.24.36:987][ 2]ConanSandbox:Display: Character ID 3 has name Jusk and guild ID 0.
[2018.06.15-15.24.37:002][ 2]ConanSandbox:Display: AConanPlayerController::WillClientSpawnTooHighInTheAir: Character was penetrating the ground.)
[2018.06.15-15.24.37:131][ 2]LogWindows:Error: === Critical error: ===
[2018.06.15-15.24.37:135][ 2]LogWindows:Error:
[2018.06.15-15.24.37:136][ 2]LogWindows:Error: Fatal error!
[2018.06.15-15.24.37:168][ 2]LogWindows:Error:
[2018.06.15-15.24.37:175][ 2]LogWindows:Error: Unhandled Exception: EXCEPTION_ACCESS_VIOLATION reading address 0x00000000
[2018.06.15-15.24.37:181][ 2]LogWindows:Error:
[2018.06.15-15.24.37:182][ 2]LogWindows:Error: !0x0000000000000000
[2018.06.15-15.24.37:182][ 2]LogWindows:Error:
[2018.06.15-15.24.37:185][ 2]LogExit: Executing StaticShutdownAfterError
[2018.06.15-15.24.37:918][ 2]LogWindows: FPlatformMisc::RequestExit(1)
[2018.06.15-15.24.37:919][ 2]Log file closed, 06/15/18 10:24:37

Roll back to most recent backup did not help. Is there a workaround?


#2

sql query to move character got rid of that fatal error, now the server crashes without log entries.


#3

I’m having the same problem with my clan’s private, unmodded server as well (battle eye is not running). Whenever I try to connect, not only does my game crash with the same error, but it crashes the server as well. I tried having the server admin send me the server’s save file, but the same thing happens when I try to load it in single-player.

Meanwhile, the server admin can connect to the server (which is on the same LAN as him) just fine. Still waiting to see if any of our other members are affected.

[2018.06.15-17.08.09:890][626]LogEngine: BlockTillLevelStreamingCompleted: 2
[2018.06.15-17.08.15:822][626]LogMemory: Platform Memory Stats for WindowsNoEditor
[2018.06.15-17.08.15:822][626]LogMemory: Process Physical Memory: 3021.00 MB used, 3110.71 MB peak
[2018.06.15-17.08.15:822][626]LogMemory: Process Virtual Memory: 7477.91 MB used, 7533.05 MB peak
[2018.06.15-17.08.15:822][626]LogMemory: Physical Memory: 8434.40 MB used, 7848.34 MB free, 16282.74 MB total
[2018.06.15-17.08.15:822][626]LogMemory: Virtual Memory: 45340.21 MB used, 7848.34 MB free, 134217728.00 MB total
[2018.06.15-17.08.15:822][626]LogWindows:Error: === Critical error: ===
[2018.06.15-17.08.15:822][626]LogWindows:Error:
[2018.06.15-17.08.15:822][626]LogWindows:Error: Fatal error!
[2018.06.15-17.08.15:822][626]LogWindows:Error:
[2018.06.15-17.08.15:822][626]LogWindows:Error: Unhandled Exception: EXCEPTION_ACCESS_VIOLATION reading address 0x00000000
[2018.06.15-17.08.15:822][626]LogWindows:Error:
[2018.06.15-17.08.15:822][626]LogWindows:Error: !0x0000000000000000
[2018.06.15-17.08.15:822][626]LogWindows:Error:
[2018.06.15-17.08.15:849][626]LogExit: Executing StaticShutdownAfterError
[2018.06.15-17.08.15:942][626]LogWindows: FPlatformMisc::RequestExit(1)
[2018.06.15-17.08.15:942][626]Log file closed, 06/15/18 13:08:15


#4

There was another small steam update for the server that popped up in the past hour or 2. That stopped the server crashing (maybe?) but now my client crashes any time I try and log onto my server only, with pretty much the same error you have. Logging into official servers works fine.


#5

Got the same problem. Crashes as soon as someone try to log in. Uses g-portal for our server, just like the official servers, yet we cannot login without the server crashing.


#6

Same problem here. 10 seconds after login, the server is crashing down. Dawn server, Battle eye on, 2 mods (Level 250 Mod and LTs Compass (Minimap))


#7

Having the same problem.


#8

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.