Serverdisconnect


#1

Game mode: Online
Problem: Crash
Private Server without any mods


Since the update, it random happens that all players get kicked from server, it makes the game more or less unplayable.


Steps on how to reproduce issue:

  1. Start game play a few minutes

#2

I have the same problem… any and all buffs to stats are gone when you log back in… not nice if you spent some expensive potions just before the disconnect


#3

Same here. Tried removing all mods from the server, but it changed nothing. About 30-40 secs after login the server seem to restart and disconnect everyone who was logged in.


#4

Same problem here. :frowning: <-----Thats a really sad Snaked


#5

I was able to play for 14 minutes: 43 seconds new record!


#6

I was able to play for 11 minutes : 33 seconds


#7

Same here. Private server with no mods. Can log in fine but after a few minutes you just disconnect with no reason or error given.


#8

Same here. My private server, no mods, its crashing every minute. It is impossible to play, players are quite unhappy.


#9

This is what happens:

[2018.06.15-15.19.32:636][ 88]LogWindows:Error: === Critical error: ===

[2018.06.15-15.19.32:636][ 88]LogWindows:Error:

[2018.06.15-15.19.32:636][ 88]LogWindows:Error: Fatal error!

[2018.06.15-15.19.32:636][ 88]LogWindows:Error:

[2018.06.15-15.19.32:636][ 88]LogWindows:Error: Unhandled Exception: EXCEPTION_ACCESS_VIOLATION reading address 0x00000000

[2018.06.15-15.19.32:636][ 88]LogWindows:Error:

[2018.06.15-15.19.32:636][ 88]LogWindows:Error: !0x0000000000000000

[2018.06.15-15.19.32:636][ 88]LogWindows:Error:

[2018.06.15-15.19.32:647][ 88]LogExit: Executing StaticShutdownAfterError

[2018.06.15-15.19.33:263][ 88]LogWindows: FPlatformMisc::RequestExit(1)


#10

[2018.06.15-15.42.47:501][942]LogWindows:Error: === Critical error: ===
[2018.06.15-15.42.47:503][942]LogWindows:Error:
[2018.06.15-15.42.47:503][942]LogWindows:Error: Fatal error!
[2018.06.15-15.42.47:503][942]LogWindows:Error:
[2018.06.15-15.42.47:503][942]LogWindows:Error: Unhandled Exception: EXCEPTION_ACCESS_VIOLATION reading address 0x00000000
[2018.06.15-15.42.47:503][942]LogWindows:Error:
[2018.06.15-15.42.47:504][942]LogWindows:Error: !0x0000000000000000
[2018.06.15-15.42.47:504][942]LogWindows:Error:
[2018.06.15-15.42.47:511][942]LogExit: Executing StaticShutdownAfterError
[2018.06.15-15.42.48:279][942]LogWindows: FPlatformMisc::RequestExit(1)
[2018.06.15-15.42.48:280][942]Log file closed, 06/15/18 17:42:48


#11

COME ON, Funcom. We need (at very least) an answer.

Every minute having these crashes means less players, less trust.
This att broke a lot of servers, and no, it’s not the modded ones.
What am I suppose to say for my players if we don’t even had a official answer for this?


#12

Same Problem here :frowning:


#13

Same problem here, my private server crashes every 15-20 minutes.


#14

it seems for me to be isolated to only when someone else tries to log into the server. I can play on my server for up to half hour so far but the second someone else tries to log into my server they get a crash error or just time out and it disconnects me.This is not crashing my server but makes it auto restart. Which in turn dc’s anyone who’s currently logged. Hope this helps for reproducing the bug. I have no mods installed.


#15

Have had the same issue.
Private Server (all mods disabled). As soon as the second player tried to login, I got kicked.
The second player could not connect (“Lost connection with the server”).

I checked the server settings and the first change I recognized was, the culture setting was back to “DE”.
I had this switch to “EN” previously, because of the armor bug.
I switched the setting back to “EN” and the second player was able to connect and I got not longer kicked.
All mods active now and no issues since then.

– Michael –


#16

I will look into that. tyvm for possible fix :slight_smile:

Update: I tried this fix but i have no setting that is tagged as culture in my game.ini or in my ingame settings so unable to go any further.


#17

Having the exact same problem here. On our clan’s private, unmodded server, the admin can sign-in just fine, but the minute I try, the server crashes and we’re all sent back to the menu. The error in my log file looks identical to what tomkolp and LiseM posted above:

[2018.06.15-17.08.09:890][626]LogEngine: BlockTillLevelStreamingCompleted: 2
[2018.06.15-17.08.15:822][626]LogMemory: Platform Memory Stats for WindowsNoEditor
[2018.06.15-17.08.15:822][626]LogMemory: Process Physical Memory: 3021.00 MB used, 3110.71 MB peak
[2018.06.15-17.08.15:822][626]LogMemory: Process Virtual Memory: 7477.91 MB used, 7533.05 MB peak
[2018.06.15-17.08.15:822][626]LogMemory: Physical Memory: 8434.40 MB used, 7848.34 MB free, 16282.74 MB total
[2018.06.15-17.08.15:822][626]LogMemory: Virtual Memory: 45340.21 MB used, 7848.34 MB free, 134217728.00 MB total
[2018.06.15-17.08.15:822][626]LogWindows:Error: === Critical error: ===
[2018.06.15-17.08.15:822][626]LogWindows:Error:
[2018.06.15-17.08.15:822][626]LogWindows:Error: Fatal error!
[2018.06.15-17.08.15:822][626]LogWindows:Error:
[2018.06.15-17.08.15:822][626]LogWindows:Error: Unhandled Exception: EXCEPTION_ACCESS_VIOLATION reading address 0x00000000
[2018.06.15-17.08.15:822][626]LogWindows:Error:
[2018.06.15-17.08.15:822][626]LogWindows:Error: !0x0000000000000000
[2018.06.15-17.08.15:822][626]LogWindows:Error:
[2018.06.15-17.08.15:849][626]LogExit: Executing StaticShutdownAfterError
[2018.06.15-17.08.15:942][626]LogWindows: FPlatformMisc::RequestExit(1)
[2018.06.15-17.08.15:942][626]Log file closed, 06/15/18 13:08:15

So far, validating game files, un/reinstalling on a different SSD, OS & hardware updates have had no effect.

Additionally, when I try to load the game.db in offline mode, it crashes Conan to the desktop, though nothing appears in Windows’ Event Viewer.


#18

OK, server admin applied the hotfix and now everything is back to normal with the exception of pre-existing orbs having been removed as per the patch notes.


#19

can confirm that after serverside hotfix was installed everything is back to normal. yayyyy. ty funcom :blush:


#20

Unfortunately we still have the problem. Anyone else?