Ps4- missing Upgraded Firebowl Cauldron

Game mode: [Online | Singleplayer] PVE
Problem: [Crash | Bug | Performance | Misc]
Region: [North America]

I passed level 58 a while ago, and unlocked all the requirements for the Upgraded Firebowl Cauldron. When I go to create it I cannot find it anywhere and have spent over a week looking for it each day on my own menu and even searched everything else to see where to create it though I know it should be on my own menu.
Everything is available and has been created (upgraded stove, upgraded blacksmith, etc) I play on PS4 and can provide both my username and servers name i play on. Please help.

Steps on how to reproduce issue:

Hello @UrBestFriend, does it not show on your character’s crafting list as Improved Firebowl Cauldron?

Have you tried to reset your feats and unlocking it again?

Hello, it doesn’t unfortunately and I’ve made it a habit to check each day to see if it pops up.

Another player who’s higher in level doesn’t have it either and they’ve met/unlocked the requirements too…

I havent tried resetting my feats since I had done so prior… I may try that next.