Server "Crashes" after 5 minutes

Game mode: [Online private]
Type of issue: [Crash]
Server type: [PvE-Conflict]
Region: [Europe]


[After Todays Update Server crashes after 5 minutes uptime]


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Start Server
  2. Join it
  3. After 5 minutes it will Crash/Halt with this messages shown:
    https://pastebin.com/Lpndtj6U

Running 2 servers on one dedicated server (Win 2012R2), one has this issue, one doesn’t.
No Mods installed
Full Log and Game.db is ready to be sent to a Mod on request.

// Edit
After testing with a clean game.db it seems to work, at least it didnt crash for about 20 minutes, then i didnt want to wait any longer.
Please have a look into this, i dont want to tell my players that there was a wipe due to corrupted game.db’s

1 Like

Im assuming you have all the patches installed correctly and validated?
And no mods?

Did app update + validate couple times, no mods.
Server seems to work again after falling back to the pre-patch game.db, no crash/freeze for about 20 minutes now.

It seems to be a game.db issue.

I think a 2nd patch came out, I had another update, fingers crossed, the server has remained stable now for the past 40 min

Hey there,

This issue was caused by the latest hotfix. We released a fix overnight that should’ve addressed it (as @PitMonk mentioned).
Please let us know if this issue persists.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.