Server Crashing Now After Patch

My server that I host is now crashing after the last patch not sure what the problem is with it. I removed all the mods and even started fresh to see what will happen. I keep getting the same error in the log file. I tried verifying the files again two times to see if that fixes it,but it always shows the same.

[2018.07.09-22.31.10:045][ 0]LogWindows:Error: === Critical error: ===
[2018.07.09-22.31.10:046][ 0]LogWindows:Error:
[2018.07.09-22.31.10:047][ 0]LogWindows:Error: Fatal error!
[2018.07.09-22.31.10:048][ 0]LogWindows:Error:
[2018.07.09-22.31.10:049][ 0]LogWindows:Error: Unhandled Exception: EXCEPTION_ACCESS_VIOLATION reading address 0x00000434
[2018.07.09-22.31.10:049][ 0]LogWindows:Error:
[2018.07.09-22.31.10:050][ 0]LogWindows:Error: !0x0000000000000000
[2018.07.09-22.31.10:051][ 0]LogWindows:Error:
[2018.07.09-22.31.10:060][ 0]LogExit: Executing StaticShutdownAfterError
[2018.07.09-22.31.10:487][ 0]LogWindows: FPlatformMisc::RequestExit(1)

Well I decided to rename the folder and download the server files again it takes like 1 to 2 minutes, now it works but I dont know why I have to download it again for some reason after the patch. I moved all the mods, saves and configs over and it runs fine so you can close this thread.

That low memory address may be indicative of a buffer overflow/memory leak problem.

How much RAM do you have?

It is fixed after I redownloaded the server file again, but to answer your question I have 16gb. The server has been running with out issue now not sure what went wrong.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.