Single player not saving

Playing isle, single co op, continue… play in single- player. When I play, it will NOT save. I’ve tried 3 times. It saved the initial game, but nothing I’ve done since. Please help!!! I’ve looked through my settings but don’t see anything that would cause this.

Hi Marlene and welcome to the community! Sorry to ask a silly question, but have you put down a Bedroll and/or Bed yet? And if so, have you tried either I) pressing the interact button on them manually, and II) have you tried picking them up and placing them back down again (especially the bed)?

2 Likes

I’ve used a bedroll. Yesterday I played, exited twice. Both the second and third loads saved and loaded correctly with my progress. So I played and played… For hours! Today I went in and it loaded… To where I was when I started playing yesterday! All that progress lost…

Try resyncing your gamertag

The last thing remains is uninstall and install the game again . I know it is painful yet it is better to wait a day to play than loose all your progress I guess .

Before you do anything drastic, run a network connection test on your xbox. Also try Conan Exiles in offline mode so the game saves to your console’s hardrive. Build say, a small 3 foundation stack, exit the game via in game menu, reconnect to xbox live and then relaunch Conan. The game should then cloud sync. Go into singleplayer and see if your 3 foundation stack is present.

1 Like

I have found out by my own test to save your game first exit to the main menu of the game on xbox and by my figures your just shutting the game down and going to straight to home page with that way it won’t save your progress it happened to me alot and learned exiting the game will save every time your progress.

I always exit the game to the main menu as well and never had my SP not save, but to be honest I thought it was a persistent save system before I heard other people having save problems. I thought it was a design choice to stop people from reloading when things go wrong

It’s weird that there is no way to manually save and no indication I’ve ever seen that the game is auto saving