Hours of progress not being saved

I play exiled lands single player on Xbox one x. I loose about an hour of progress if I play for 2 hours. If I exit after an hour, I still loose a good 20 minutes. I can not find anything that forces a save. Even loading into and out of a dungeon. Is there anything I can do to fix this without having to start over?

Omg , well that’s bad . I will suggest something stupid , connect a keyboard on your console and press ctrl + S . Maybe it will do something :woman_shrugging:t3: .

I don’t think any saving is done server-side; it’s been my understanding that all the saving is done client-side. Could be wrong. Sounds like you’re on the newest Xbox, which is troubling. There is no method of manually forcing a save…hmm. Here’s a question: when you quit the game, do you go to the menu & select “Quit Game”? Or do you use “Return to Main Menu” and then “Quit Game”? I seem to recall being told that using the former for online games caused some issue or another; maybe it’s causing your problem as well?

Hi Novi and welcome to the community! These probably sound like very simplistic suggestions, but I will put them out there just to check. Have you tried pressing the interact button (not certain what it is on Xbox, but its □ on ps4) on either your bed or bedroll before logging out? It should come up with the message spawn point updated. Alternatively, you could try to pick up and then re-place your bed or bedroll (try your bed), then log out and log back in. Does any of this help Novi?

Cloud sync issue from the sounds of it. Are you exiting the game by going into game menu and hitting quit game or going straight to the xbox home screen and hitting quit or just ejecting the disc?Xbox Support

1 Like

I always exit to main menu first, but it takes many minutes and eventually kicks me out of the game so I don’t have to exit through Xbox menu anymore. I do go to my bed and have tried replacing the bed even. I even try to mess with the settings to see if that will force a save.

1 Like

Ok then things just got more complicated. I had something somewhat similar happen to me a while back. Novi do you have a means to rebuild the database on Xbox without compromising your saved data? If you do then I would strongly urge you to back-up your data beforehand as a precaution! I know that on ps4 we can also copy our save data to an external HD or a USB, then uninstall, reinstall, then copy the save data from the external storage back to the console…

The game saves about every 5mins, If its not. I would assume theres a save corruption and it simply can’t save over old ones.

Had this few time son Ps4, Thou game normally crashes when it can’t save over old ones. I ended up clearing out my saves and starting over if database rebuild doesnt work.
Good idea back up to USB ever week or so.

If its cloud saving, I’d turn it off if you can.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.