Stamina settings not updating in private server

Game mode: Online - Rented Server
Problem: Bug | Performance
Region: Oceania


I have a rented server and I changed the following settings around stamina trying the following combos:
Player Stamina to 10, 100, 1000 and 100,000,000,000
Player stamina cost multiplier to 0.001 and 0.1
Player stamina cost sprint multiplier to 0.001 and 0.1

When I change these settings they do not change in game.

In the area that displays the server settings before you login into a server it will tell me that the player stamina has changed but will not change how much stamina the player has.

The player stamina cost multiplier will not change beyond 0.1

While it doesn’t effect me as an admin too much it is frustrating for others in a lobby I would like to grow.

Steps on how to reproduce issue:

Have you tried changing them in the gportal interface instead or even directly in the ServerSettings.ini file which you can also access from the gportal website. Currently there is an issue with settings being saved but it will hopefully be resolved very soon for ps4 with the hotfix.

1 Like

Go to settings make your adjustments then with out coming out use shoulder buttons and go to game settings for player change nudity. It will force a save. I do this on my server. Other thread better description. Sorry just woke up.

1 is default .01 should be about infinite stamina

Sorry, I should have said. Yeah this is straight from the g-portal website. They say it isn’t at their end apparently.

Thanks for that!! The work around worked. I had been going in through g-portal and it wasn’t changing that way either.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.