Stuck under the world PvE server 3502 America

Game mode: [Online]
Problem: [Bug | Performance | Misc]
Region: [America]

I went into the dregs and killed the Abysmal Remnant and when I came out and tried to climb to the top to attune my bracelet, my character just wouldnt climb and I ended up falling into a hole. I re logged to see if that would fix it and I can climb now but im stuck in a hole under the map that just knocks me off the walls whenever I try to climb out. I could take my bracelet off but then all of my stuff will probably be trapped under the world.

Steps on how to reproduce issue:

  1. Somehow glitch the game and not be able to climb anything
  2. Fall into a 6ft hole
  3. Stay there forever because there is no admin to contact

Hi @SolarSpade, welcome to the forums!

Could you provide a screenshot of the exact location where you fell into and where you logged out, so that we can address the issue?

I tried to, but “new users can not upload images.”

I actually just logged on this morning and was actually finally able to crawl out of the hole for some reason so I am very relieved. Its that sloping sand on the southern side of the dregs, near the barrier. I guess ill try uploading the screenshots when my account is older.

Thank you for reporting back, you should be able to post any screenshots now, or alternatively you may also host the images in a free service, such as imgur, dropbox or google drive, and share the link.

1 Like

We really appreciate you taking the time to share these screenshots with us, we’ll forward them to our team!

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.