Unable to cook food

I’m trying to cook food but the game physically won’t let me.

I follow the directions on the screen, put the food I want to cook and the kindling but then I’m told to push a play button that doesn’t actually exist on the menu.

Is there any way to get around this or am I gonna be stuck constantly starving to death through no fault of my own?

Are you using a campfire. If so put food meat or seeds n fiber fuel sources bark wood coal use shoulder buttons to turn on. Stoves won’t cook simple meals. Hope this helps can not remember witch shoulder buttons

Using any of the shoulder buttons just takes everything out of the campfire, I don’t want to do that.

Pressing L2 turns on the Campfire, R2 removes items.

Both of them remove it.

Sounds like a bug, L2 should turn it on, are you playing single player or on a server?


Strange, I play single player and it turns on with L2 for me, have you tried quitting and loading the game up again? If possible, try other objects (Like the Large Campfire or Furnace) that function in the same way to see if they behave the same.

I’ve tried quitting the game, restarting the game, restarting the console entirely, and nothing helps. It just doesn’t work.

The only other solutions that might work that I know of would be;

  • Put the campfire back in your inventory (take everything out first) and then place it again.
  • Demolish the campfire, craft a new one and see if that fixes it
  • If you can craft the Large Campfire, see if that works.

There we go, putting it back in my inv fixed the issue. Thanks, it’s been annoying me for so long.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.