Unable to fit Flotsam ceiling tiles together properly

Game mode: [Single-player]
Type of issue: [Bug]
Server type: [PvE]
Region: [US]

Building with new Flotsam pieces on Isle of Siptah. (Very good-looking, btw!) Placed foundations, walls, frames, stairs, pillars, etc–all w/o any difficulty. Ceiling tiles, however, do not want to hook properly to nearby walls or each other. Takes some significant finessing. One spot absolutely refused to accept a ceiling tile altogether (pics attached). I tried the “swap to a different building piece then back again” trick, as well as the “go ahead & place that piece somewhere nearby, then try the piece again in the spot you actually want” trick. Neither worked.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Build a small shack w/Flotsam pieces in Isle of Siptah
  2. Discover ceiling tiles are fidgety & do not play well together
  3. Be left w/gaping hole in roof.

move your bedroll and try again :stuck_out_tongue:

Don’t know why that would make a difference. I was able to place a tile directly above the bedroll.

Try it and report back. The spawn points (beds, bedrolls) have a special set of restrictions.

I have also experienced this issue with both flotsam and sandstone recently. The problem was resolved by relogging.

Removed bedroll, tried to place, no change. Replaced bedroll. I was eventually able to place the tile by shimmying (sp?) my character around a foot at a time until eventually the game decided that the feng shui was acceptable.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.