Unable to make things

Game mode: Online PvE Official
Type of issue: Bug
Server type:PvE Conflict
Region: Oceania
Mods?: No
Edition: Steam

Bug Description:

Unable to make purified water or salt

Installed Mods:


Steps to Reproduce:

Please provide a step-by-step process of how the bug can be reproduced. Please be as detailed as possible; the more details, the easier it will be for us to find and fix the bug:

  1. Place stove / grinder
  2. Add water filled flasks / stone
  3. Click to start production

And nothing happens

I guess you already knew that, but just to be sure:

  • for 1 salt, you have to have 10 stone in the grinder.
  • for purified water, you have to search and click to the water, then start the stove.


Yes, I had 100 stone in the grinder and 7 water glass flasks in the stove. Start the stove ?

Forgot to mention because I always forgot it in-game too, but the grinder can be stopped. So probably it is stopped, no matter what you put in there, won’t grind. Or is it just with stone → salt?

The stove goes like this:

  • put water-filled glass flasks in there
  • search for purified water (by scrolling down in the recipes in there, or manually search for it above the recipes - typing water is enough, no other waters are in there vanilla)
  • press start

Because grinder, fluid press, etc. that don’t use fuel, can work non-stop, they won’t stop if there is nothing to process. On the other hand, stove, furnace, dryer stop when finished crafting. (They can be left for going non-stop, but that will quickly chew down on your fuel - also did this many times :laughing: ).


Thanks for helping :slight_smile:

Silly me, forgot to add fuel to the stove :smiley: It works now.

I was able to grind some arms / legs earlier into bonemeal and blood, but, I picked up the grinder and moved it and it not longer seems to work for some strange reason. ( Or does it just take a very long time to produce salt ? It has been over 12 hours real time now and still no salt )

Edit - I just picked up and replaced the grinder and now it works as well, so everything is back to ’ normal ', thanks again for helping :slight_smile:

1 Like

You might have accidentally stopped the production. It’s a little known peculiarity of its user interface.

You know how you have to manually start crafting in a campfire by pressing a button? And how that same button can be pressed to stop the crafting? The grinder has that same button, but nobody usually fiddles around with it, because the grinder starts crafting automatically.

Normally it looks like this:

So when the button looks like a “stop” button, your grinder is primed to grind automatically. One way to change that is to click the button, but there’s a lesser known way, which is to cancel an item in the crafting queue by clicking on it:

If you do that, it also stops the grinder. The next time your grinder won’t grind, check if it looks like this:

If so, just click the “play” button to start it up again.

Er? You press animal heads into blood and bones. The arms and legs are actually weapons, which IIRC, you can’t break down or do anything with. They are very, very annoying.

Happy to help!
@arthurh3535 probably human flesh, which has a severed limb icon. Fluidpress’d for bone and blood, then grind the bones into bonemeal.
Early on severed arms/legs can be fun to use, because they are effective at low level environments.

1 Like

No, they were arms and legs which can be used as weapons at low level but once I have iron weapons, I grind them down to make the ingredients. I usually mount the heads of animals as ’ trophies '. Try grinding them, only get a little but, it does work, or at least, it does for me :slight_smile:

Thanks CodeMage, that’s probably what I did.

1 Like

And try to grind crystals for salt xd… Way more effective than stone… :stuck_out_tongue:

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.