Unable to open the statel file for playfield 4629

I need help getting my character unstuck from playfield crash.
Was doing Inf sanc key quest with org when my ma crashed zoning into temple and AO/Client closed Down. I received the Message Box Unable to open the statel file for playfield 4629 and its same everytime I try logg back in. Also on character screen it says she is in Penumbra.

Im hoping for fast response and help.

Best Regards

hey hey :blush:

I’m not sure if this will solve your problem, but it sounds like a file has become corrupt. I’ve uploaded the statel file from my install here. You could put it in <AODirectory>\cd_image\data\statels

It’s the same for both the old engine and the new. I would recommend making a backup of your file first, just to be sure. If this doesn’t work, I think you’d have to reinstall.

1 Like

hi hun :smiley:
Thank you for the reply, much preciated :+1:
Replacing the file didnt work, issue was from steam app.
It didnt work to just uninstall AO, I had to uninstall Steam completely.
Yes…I tried a lot of approaches first :sweat_smile:

Anyway, that worked and Im all good now.

Best Regards Your old FO bud :kissing_heart:


1 Like