Unable to place a saddle in the saddle slot of my Rhino says "item cannot be moved"?

Game mode: Single-player
Type of issue: Bug
Server type: The automatic server for single player, don’t know how to change server.
Region: UK
Mods?: No
Edition: Steam

Bug Description:
I have trained Rhinos both pets and mounts, both have saddle slots, when I try to place a saddle into the saddle slot just like moving any other inventory throughout the game it doesn’t allow me to place the saddle into the saddle slot saying “Item cannot be moved”? I can place items into the Rhino’s inventory just fine its just the saddle slot it doesn’t appear to allow? I have also tried placing the saddle in the Rhino’s inventory and then moving across but again says “Item cannot be moved”? I’m I doing something wrong here because I cannot understand why this is not allowing me? Had the saddle slot in the standard game but thought I needed the latest DLC to mount Rhino’s so bought that and trained alternative Rhino’s but can saddle those either? Please help as I just want to ride a Rhino!!

Steps to Reproduce:

  1. Train Rhino as a mount.
  2. Either take normal rhino or different rhino (from DLC by giving salted food) out into my inventory (both have saddle slots).
  3. Put rhino out into the world on Conan (on guard or whatever).
  4. Press X on PC controller to open inventory or rhino, select Saddle from my inventory and try to move to saddle slot (or use PC mouse to move across), error message says “Item cannot be moved”? Also placed in rhino inventory first and then try to move from there to saddle slot and receive same error massage.

Please help!!

Make sure it is a rhino saddle. most saddles are for horses.


Thank you for reaching out to us. Can you share an image or video of the issue?

Thanks in advance.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.