Unable to start match in online mode and option to collect building parts disappeared

Game mode: [ Online official | Online private | Single-player | Coop ]
Type of issue: [ Crash | Bug | Other ]
Server type: [ PvE-Conflict | PvE ]
Region: [ Latin America ]
Hardware: [ PS4 Pro ]

Bug Description:

I cannot start an online match after update 1.73 / 1.74. I tried to log into server 8144 / PVE / Siptah and the game crashes on the loading screen. I have tried other servers and the same problem occurs. I’ve already tested it and I don’t have internet connection problems.

Another problem found now in Single Player is that I can’t collect the building pieces. The option simply disappeared from the menu.

Steps to Reproduce

About play online:

  1. Select the “Play Online” option;
  2. Choose game mode;
  3. Select the Server;
  4. Wait for loading;
  5. the game crashes and an error screen appears as per the attached image.

About construction pieces:

  1. In a single player game, point the cursor at any building piece with health intact;
  2. Open the interaction wheel;
  3. The option to collect part is not present.

Expected Behavior:

*Let the online game start normally by taking the character creation screen after loading.

That the option to collect building parts is in the menu options wheel as expected*

1 Like

maybe something goes wrong to the update?
Looks like the game is on an other version than it tolds you. Maybe becouse of this you get the blue screen.

I am sure that’s not what you want to hear but:
Did you try to reinstall the game? Or maybe updating licences helps? I don’t know how it goes but I read that this sometimes helps with issues like these.



  1. Do you use a SSD/ installed new HDD? If you get this error regularly it is reccomended to
    Back up your Saved Data, then go to; Settings > Initialization and choose Initialize PS4 .

  2. This is a known issue, possibly linked with some combination of admin panel/spawn. I have a possible temporary workaround here;

Good luck!

1 Like

I was able to fix the problem of starting an online game by reinstalling the Isle of Siptah DLC, I believe it must have been some corrupted file when the 1.73/1.74 update was installed.

However, the problem with the option to collect the construction parts still persists.

Thank you to Funcom and the community for their attention and for being ready to address the issue

How do you delete isles of siptah? My PlayStation has been having the crashing issue

So… I had to delete the base game and reinstall everything… then install Siptah and the other DLCs. It was a boring process but in the end it solved the problem.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.